IMAP/POP3 settings



  • Trying to set IMAP/POP3 in Windows10, I wonder why the dialog box is in outlook. I just predicted I do it from command prompt (or something directly to Windows. The machine works with my Microsoft email and I do not think my primary email address is changed for that. I found Debbie's post and the Help page but still not sure how to set. (en or ja)



  • I have configured IMAP in either Opera Mail or Vivaldi itself, what client are you using?



  • I use FireFox, Chrome, Edge, IE and vivaldi randomly.
    My machine is originally Win7 and now Win10.
    If the setting can be done in Vivaldi, that's also reasonable to me.
    Maybe, my question is strange. But, I want to be convinced.


  • Moderator

    @makiimai I don't understand how you would set IMAP/POP3 in an operating system or a browser. To my knowledge, you could only set these in a mail client. The Vivaldi webmail service (actually, the mail server that underlies that service) can be accessed via IMAP or POP3 in a mail client (the settings are published) but until the Vivaldi mail client is released (and it's not yet) there would be no way to set IMAP/POP3 "in Vivaldi." Perhaps I am not understanding what you are asking.


  • Moderator

    If you want to use Vivaldi Webmail you do not have to change any IMAP/POP3 settings.
    Login at https://mail.vivaldi.net/webmail/ and all is fine.

    Please explain what you want to do with IMAP/POP3.





  • Hi all,
    I find myself totally stuck with a seemingly unsurmountable connect error when checking mail in my email client Foxmail (sending mail works!):
    «Error Information: :ssl connect error, errorCode: 5»

    I may be going blind 🙂 , can't seem to find which of my settings doesn't correspond to the ones required:

    • POP3 activated
    • POP3 account: xxx@vivaldi.net
    • password zzz (tried the trick of reentering password anew, supposed to correct things...no change, still cannot receive)
    • POP3 server: pop3.vivaldi.net
    • Outgoing server (SMTP): smtp.vivaldi.net
    • Outgoing server needs authentification checked->use same information as POP3 (also tried ticking "Authentication information->account and password...didn't change things)
      -POP3 server port: 995/SSLsecurity:SSLV23 (also tried SSLV2, SSLV3, TLSV1...didn't change things)
      -SMTP Server Port: 587/Use STARTTLS if server supports ticked (also tried unticking STARTTLS and all SSLV versions above...didn't change things)
    • Proxy: No proxy

    Any suggestions?
    Thanks for all and any help
    ck


  • Moderator

    @preterosso To send SMTP Port 587with StartTLS.
    To receive POP3 Port 995 with TLS.



  • Thank you Gwen-Dragon!

    re

    To receive POP3 Port 995 with TLS.
    no change, still the same connection error.
    (the exact setting is "TLSV1", no other TSL available!)

    re

    To send SMTP Port 587with StartTLS.
    sending works, as I said, presently set at SSLV23

    Hmmm...what now?
    thanks!
    ck


  • Moderator

    Checked with openssl tool.
    POP3 works for me with:
    Port 110 StartTLS protocol TLSv1
    Port 995 SSL protocol TLSv1

    SMTP works for me with:
    Port 25 StartTLS protocol TLSv1
    Port 587 StartTLS protocol TLSv1

    Works with K9-Mail (Android), Thunderbird, The Bat!, Claws, KMail.

    I do not have Foxmail client.



  • @preterosso These work for me in Thunderbird [i also do not have that fox thing]:

    https://forum.vivaldi.net/post/201361


  • Moderator

    @preterosso said in IMAP/POP3 settings:

    -POP3 server port: 995/SSLsecurity:SSLV23 (also tried SSLV2, SSLV3, TLSV1...didn't change things)

    i would never use SSLv2 or SSLv3 (may weaken encryption), i prefer TLSv1.1



  • (had painstakingly written my thankyou+reply and got thrown out as "spam", not the slightest idea why)
    Thank you all for your helpful pointers.
    Have tried all your suggestions, deleted/recreated Vivaldi acct in Foxmail (both POP3 and IMAP, always careful to follow your instructions!), still cannot receive the new version of VivaldiMail in my client (sending works well).
    Unfortunately, GwenDragon's pointer to openssl tool is far above my head; wouldn't even know where to start.
    Via the use of chinese-english web translator, searches within this link
    http://help.foxmail.com/
    haven't yet got me any further either.
    Still hopeful, though, that your expert help will let me keep on integrating Vivaldi into my client (never a had problem before) and avert the necessity, worse even, to migrate to another email program.
    Grateful for any other help,
    ck


  • Moderator

    @preterosso said in IMAP/POP3 settings:

    (had painstakingly written my thankyou+reply and got thrown out as "spam", not the slightest idea why)

    The spam filter acts strangely sometimes, even mods posts are flagged sometimes.


  • Moderator

    @preterosso said in IMAP/POP3 settings:

    Have tried all your suggestions, deleted/recreated Vivaldi acct in Foxmail (both POP3 and IMAP, always careful to follow your instructions!), still cannot receive the new version of VivaldiMail in my client (sending works well).

    Can you make some logging in Foxmail to get more information about fetching POP3? Would be useful for our server admin.

    Please read How to Report a bug to Vivaldi carefully and then report the bug to Vivaldi bugtracker.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.