Remove bookmarks from Address Bar lookup



  • Just switched to this browser and have liked almost everything so far. The one problem I have though is that when I start typing in the address bar, the first thing that comes up is my Bookmarks. Is there anyway to turn this feature off? Thanks for any help.


  • Moderator

    @toolfrog:

    Just switched to this browser and have liked almost everything so far.

    The one problem I have though is that when I start typing in the address bar, the first thing that comes up is my Bookmarks. Is there anyway to turn this feature off?

    Thanks for any help.

    Not sure you can turn bookmarks results off completely, but in Settings/address bar you can turn off "always prefer bookmarks."



  • Just wondering if this is possible now with all the new features added in Vivaldi.


  • Moderator

    @hasina: not yet.



  • Just about the most annoying feature ever. Try the following...

    Go to: Settings | Address Bar

    • Address Bar Options: disable "Show address popup menu when typing"
    • Address Auto-Complete: disable "Enabled"
    • Address Auto-Complete: : disable "Always prefer bookmarks"

    (This is an old post, and I'm on Vivaldi for Linux, not Windows, but I couldn't figure out how to submit a new post. Maybe this forum software is the most annoying feature ever.)

    -- Dave


  • Vivaldi Translator

    @xVX2eM1kCTdqGTPhMEKA90ir
    This big button didn't appear?
    0_1491052042300_issue.png

    The issue about address bar is known issue since few 1.8 snapshots back.



  • i have it off but it still auto fills it with my random bookmarked adresses.



  • @xVX2eM1kCTdqGTPhMEKA90ir said in Remove bookmarks from Address Bar lookup:

    Address Bar Options: disable "Show address popup menu when typing"

    Thanks, disabling this option also disables the search results in the address bar. I would like to retain the search results but not the bookmarks


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.