[Solved!!] Reddit Enhancement Suite stopped working



  • Does anybody else use this? A couple of builds ago, it stopped working and disappeared from my list of installed plugins. Now, the Chrome store won't let me install it. I tried using the Opera version according to [url=https://vivaldi.net/en-US/forum/vivaldi-browser/4254-say-no-to-chrome-extensions]the instructions in this thread[/url], but that only caused Vivaldi to crash in two attempts. I miss RES, and would love a workaround if anybody knows of one.



  • Just install it from the chrome store, it works. Be sure not to use the link to chrome store from vivaldi extensions page, since it might hide the "add to chrome" button. Instead go directly to https://chrome.google.com/webstore/category/extensions, search and install. Should work out fine.



  • Sometimes Vivaldi is not recognized as a Chromium browser, but you can definitely install extensions from the Chrome store.
    Just reload the page if you can't see any button, or click somewhere and then click back so the "+ Add to Chrome" button will appear



  • Solved, I think!

    Because I'm really not very bright, I never noticed the difference between "Plugins Page" and "Show Extensions". Reddit Enhancement Suite is considered an extension. I finally looked at "Show Extensions". Reddit Enhancement Suite was still there, but it was disabled; that had something to do with the permission methods being changed with Chromium 44.

    So I enabled it, but it kept disabling itself. I finally uninstalled it, and tried to reinstall it from the Chrome Store, but I couldn't get the "install" button to appear no matter what I did. So I downloaded the "new Opera" version, changed the filename extension, and was able to install it that way - at least on my Microsoft Surface. I'll try the other computers later on when I get some time. But it is staying enabled and working well.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.