Netflix availability issue



  • When I try to open a show to watch, I get the following message:
    "Netflix system requirements for HTML5 Player and Silverlight
    You can use our HTML5 player or the Silverlight plug-in to watch Netflix TV shows and movies on PCs running Windows XP or later, and Intel-based Macs running OS X Tiger (v10.4.11) or later. You'll find a complete list of requirements below for HTML5, Silverlight 4, and Silverlight 5."
    This only started over the past day or two.



  • @walkertp said in Netflix availability issue:

    Silverlight

    They must be joking. No, really, they can't be serious.
    Google Chrome and Firefox also stopped supporting Silverlight, Google terminated support for Silverlight in Chrome in September 2015, and Mozilla for Firefox in March 2017.
    Microsoft will continue to support Silverlight version 5 with updates and bugfixes until October 2021, after that it will stop and many websites will have to switch to HTML5 technology to offer their content.



  • @walkertp
    Hi, I had this message some time ago on a Linux system but after reload page or restart Vivaldi all was working again and still does.
    Netflix support a lot of video codecs but mostly H.264 is used.
    Does videos play from https://www.quirksmode.org/html5/tests/video.html
    for you?

    Cheers, mib



  • From time to time I get this message too but a normal reload via *"F5" or a forced reload via "Ctrl +F5" always did the trick for me. My guess is that just some part loads a bit too fast or slow so another part falls back to this antique silverlight message


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.