Onenote Web Clipper extension will no longer clip



  • After installing 1.15.1132.3 yesterday, the buttons on the web clipper don't work any longer even after a reinstall of the extension. It still works in IE though. Anyone else?



  • @albesure IE is not a good comparison. Try it on a chromium browser like Chrome or Opera, with the same or a higher chromium version than current Vivaldi.



  • Thanks for the advice which I should have thought of, but for Opera, Onenote works as expected using v.3.7.7 and Opera 52.0.2871.30.



  • I see. The pop-up uses an iframe instead of the proper pop-up API. Some iframes are broken in this snapshot, so that's probably why it doesn't work. I believe this is a known issue.



  • me too. Also the lastpass-extension. It opens but no button is working. Reinstall don't help. In Chrome the extension works.



  • Same problem here. I use OneNote Web Clipper almost everyday. I think it stopped working about a week ago or so. It still works in the Chrome browser. Looking forward to it getting fixed.
    (Vivaldi 1.15.1132.3 (Official Build) (32-bit) and Windows 10)



  • Yes, this is definitely a Vivaldi problem. OneNote Web Clipper still worked in Vivaldi snapshot 1.15.1099.3 but stopped working in subsequent builds (I tried reinstalling it and disabling/removing other extensions but failed to make it work in later snapshots).
    It is just impossible to sign into your Microsoft account in order to clip an item - the authorization page does not open. Downgrading fixed the issue (and Web Clipper never stopped working in Vivaldi on my other PC which I never upgraded beyond 1.15.1099.3).



  • Happy to report that this problem seems fixed in 1.15.1146.5 (Official Build) (64-bit). Thanks all.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.