(Solved) Camelizer Extension Does not seem to work in Vivaldi



  • Unless I have a unique issue, this extension does not work with Vivaldi.

    https://chrome.google.com/webstore/detail/the-camelizer/ghnomdcacenbmilgjigehppbamfndblo?hl=en-GB

    (Actually, it's a quite useful extension if you use Amazon)

    It installs, shows in the list of extensions when you go to "Tools" then "Extensions", but the icon does not appear where other extension icons appear, and am not able to use it.

    It seems to work fine in Chrome, Chromium & Slimjet.

    PS - This is with the Linux version, I have no idea if it works with the Windows version of Vivaldi.



  • Don't think anything is wrong with it, the icon shows up in the address bar, and that's how it's supposed to be, because the extension doesn't have a browseraction button. But haven't tested it on Linux.



  • For me the icon appears in addressbar and tool works on Amazon with 1.12 and 1.13 on Windows 10.
    Same on Linux Mint 18.2 Cinnamon.

    The extension works as designed.

    You can see, that the icon appears in addressbar on special pages (as shown in extension page at Google Web Store).



  • Thanks for the replies. So it is unique to me.

    For me it does not show up in the address bar. I've tried enabling it on and off, reinstalling it, turning off other extensions - nothing.

    Any suggestions on what to do next to fix this?

    EDIT - Aaaaaarg :rolling_eyes: I just realized, it IS showing up in the address bar, just not where the other extension symbols show up. In Chrome, it shows with the other extensions. Sorry about wasting your time. :rolling_eyes: :rolling_eyes: :rolling_eyes: :rolling_eyes: :rolling_eyes: :rolling_eyes: :rolling_eyes:



  • @felemur May be i did not tell it right. The image on the Chrome Webstore, it shows the icon it appears in the address field.

    But if you found it now working, you can be happy to use the extension for your needs. :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.