Folders in bookmarks bar



  • Hi Everyone,
    I used to have my bookmarks organized in folders, which appeared in my bookmark bar.
    I must have accidentally clicked something when the bookmark panel was open, and what appears in the bookmark bar now is the content of one of the folders, instead of the list of folders.
    The list of folders is still visible in the bookmark panel. I want it back in the bar.
    When I go the the bookmark panel > this folder and uncheck the "Bookmark Bar" option underneath, the bar disappears altogether, and I have to hold ctrl+shift+b for it to reappear.
    I don't want its content to populate my bar. What I want to see in the bookmarks bar is the list of folders, like before.
    How do I achieve that?
    Thank you.


  • Moderator

    @k8_84 just right-click whatever folder in the panel you want to be shown as the bookmarks bar and select "Set as Bookmarks Bar folder."



  • @ayespy when I do that, its contents appear in the bookmarks bar. What I want to appear there is the list of my folders, NOT a content of any particular folder.



  • To show all of your bookmarks on the Bookmarks Bar, and not just one folder, open the Bookmarks panel, collapse all of the trees, Click in the empty space to deselect any folders, then right-click to set the Bookmarks Bar folder to the Root Folder, i.e. to include all folders.



  • @pesala this one worked! Thank you!



  • I am waiting for auto hide bookmarks in speed dial, not always visible.


  • Moderator

    @saudiqbal That would be a bit terrible for me, given that all my bookmarks are in Speed Dial as well as on the Bookmarks Bar. :)



  • @k8_84 Hi,
    Maybe, you should go to "Settings/Bookmarks/Bookmarks Bar". There is a setting that allows you to select a folder as bookmarks bar, even if that folder is unchecked in bookmark panel. If I'm correct, just select the first item of the list and you'll revert to the previous display (all folders in bookmarks bar).
    I'm sorry, I don't use an English UI. So, if my suggestion doesn't sound clear to you, just go to "Settings/Bookmarks", you might be able to solve your issue there.



  • @ayespy I like Chrome style bookmarks which hides after opening the link, I dont want to take my screen space all the time.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.