IKEA Planner page/plugin non-working.



  • I just tried the Ikea Kitchen planner page and it simply doesn't work with Vivaldi 1.9.818.3 (Official Build) (64-bit) on Windows 10. http://kitchenplanner.ikea.com/SG/UI/Pages/VPUI.htm

    No kitchen items appear down the left-hand side of the page, no grid fills the box and the templates don't load.

    I then tried Edge 38.14393.1066.0 and was promptly told that the Ikea kitchen planner wasn't compatible with my browser and asked me to try another. (What?!)
    I downloaded and tried Chrome. The planner worked first time.

    Could someone confirm this for me please?



  • Can confirm, doesn't work.



  • @luetage Thanks. I'm off to bed now but I'll try Opera tomorrow and see how that works. :-/



  • @brianlj Opera stable doesn't work, already tried. I also tried different user-agents, but none work, not even if you simulate firefox or chrome. Don't know why, it seems like they are serious when they tell you what browsers to use. It's still odd that chrome works, but other chromium browsers don't.



  • @luetage I think I'll ask them. :)


  • Moderator

    Confirmed for 1.9 internal tester version.

    @brianlj Please report the issue as a bug to Vivaldi.


    How to do a bugreport for Vivaldi
    Report the bug at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    If you use any extensions please give information which ones you use.
    If you have a URL or a own testpage which can checked, add it to the bugreport.
    If you have own testcase files (HTML, CSS, JS etc.) add them to the confirmation mail you get after report.
    If you have a screenrecording video, you can attach it to give the developers a hint how this might happen or look like.
    You will get a bug confirmation mail and in a reply to this mail you can add more information and files as attachments for the testers and bug tracking team.

    Thanks in advance for helping us to make Vivaldi better!



Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.