EXTENSION WHATSCHROME



  • Hola a todos Alguien por favor me puede ayudar ya que tengo un inconveniente con mi navegador pues he instalado la extensión WhatsChrome, pero despues de instalada de queda abriendo y no muestra nada, ya lo intente por el navegador Chrome y funciona bien no se si me falta algo en el navegador Si tienen la respuesta les agradeceria Jhon Muñoz



  • • Welcome to the forum
    • Please do not use Caps Lock. It is widely regarded as like shouting to get attention
    • Please use English in this forum, or provide a translation. There is a Spanish Forum where you can use your own language.

    @Google Translate:

    Hi all someone please can help me because I have a problem with my browser because I installed the WhatsChrome extension, but after installed is opened and shows nothing, and try for the Chrome browser and works well not if I something missing in the browser If you have the answer would appreciate

    Which version of Vivaldi are you using?


  • Moderator

    @enigmajska:

    Hola a todos

    Alguien por favor me puede ayudar ya que tengo un inconveniente con mi navegador pues he instalado la extensión WhatsChrome, pero despues de instalada de queda abriendo y no muestra nada, ya lo intente por el navegador Chrome y funciona bien no se si me falta algo en el navegador

    Si tienen la respuesta les agradeceria

    Jhon Muñoz

    Hola. Te recomiendo que publique esto en el Foro Español. Aqui: https://vivaldi.net/forum/spanish



  • @Pesala:

    Which version of Vivaldi are you using?

    I guess I can reply instead.

    Vivaldi: 1.4.589.11 (Stable channel) (64-bit) on Mac OS X
    Extension: https://chrome.google.com/webstore/detail/whatschrome/bgkodfmeijboinjdegggmkbkjfiagaan/related

    The same problem is with the "Messenger Chrome" extension from the same developer. They both open a blank window only.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.