Controlling Zoom



  • I find it inconvenient that, on some web sites, every time I type "dash" or "plus", it changes the zoom level. The above doesn't happen here or on Facebook, but it happens on some other forums (for example Hardware Heaven). I'd be most happy if I could change the shortcuts, but, as far as I was able to see, it is not possible to for those actions. Also, pressing Ctrl+0 to reset zoom doesn't work if I use the num pad 0.



  • It's most certainly a bug, it's pretty clear this is not the intended behavior.



  • Yeah, for me, it works like this:

    • = reset zoom [EDIT: this just changed on me, now it decreases zoom, so it appears it's not consistent either]
    • = increase zoom [num pad only, nothing happens with the +/= key]
      0 = increase zoom [num pad & 0/) key]

    Using the control key with any of these does nothing.



  • Works the same way for me on linux. Quite inconvenient, in my opinion.

    By the way, would be nice to have option to pre-set zoom for all pages in the settings: I always zoom every single page anyway.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.