Request: Option to disable spell checking



  • Please allow users to disable the spell checker. While typing, it can be very distracting when unrecognized words are underlined in red, even though they may simply be URLs, computer terms, acronyms, or foreign words used intentionally in an English text. Words that differ in spelling between British and American usage can also trigger the spell checker, e.g. customize vs. customise (that last one just got underlined). Becydes, I doent nead my speling to be korekted, becawze itz ekzelent, az u kann cee heer! :lol: (Judging by all the red lines in that last sentence, my post just received a failing grade. ;) )



  • @tunesmith:

    Please allow users to disable the spell checker. While typing, it can be very distracting when unrecognized words are underlined in red, even though they may simply be URLs, computer terms, acronyms, or foreign words used intentionally in an English text. Words that differ in spelling between British and American usage can also trigger the spell checker, e.g. customize vs. customise (that last one just got underlined).

    Becydes, I doent nead my speling to be korekted, becawze itz ekzelent, az u kann cee heer! :lol:

    (Judging by all the red lines in that last sentence, my post just received a failing grade. ;) )

    chrome://settings/search#language



  • When typing, select a word and right click, in the context menu for Spellcheck -
    If there is NO selection then select any one of the available languages e.g. English (United States).

    Then right click again, in the context menu for Spellcheck -
    Disable "Check the Spelling of text fields".

    Bee a ware, you sing selling chequers style lets miss steaks threw! :silly:



  • @Ayespy and TbGbe: Wow, two helpful responses in a very short time; thanks! :cheer: Now the developers are off the hook, because the option was there in the first place.



  • Non of the above works for me. I.e. the options don't seem to be available. Please help, I need this disabled, it drives me nuts. Especially, since I switch between languages all the time. It's insulting and stupid, if you can't handle language, at least allow us to shut the computer up. Thank you! (Yes, I finish sentences on prepositions)



  • @Dekator said in Request: Option to disable spell checking:

    Non of the above works for me. I.e. the options don't seem to be available. Please help, I need this disabled, it drives me nuts. Especially, since I switch between languages all the time. It's insulting and stupid, if you can't handle language, at least allow us to shut the computer up. Thank you! (Yes, I finish sentences on prepositions)

    You have to be typing (in a text field) to get the Spellcheck context menu - e.g. replying to this post.

    However, the link @Ayespy posted should work as well.

    Which version of Vivaldi and which O.S. are you using?



  • Sorry for bumping an old thread, but important advice here: you have to right-click any CORRECT WORD. If you right-click any word with red lines, the "Spellcheck" menu won't appear.

    However when you click any valid word the menu is there, and then you can disable it.

    0_1495566198169_upload-f1396db8-170b-44aa-b1f2-dd2662f133ec


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.