Kein Ton bei Audiodateien im MP3-Format



  • Hallo Leute, ich brauch dringend Hilfe bei der Lösung des folgenden Problems: Auf der Seite des Onlinewörterbuchs [b][color=#008800][u]dict.cc (http://www.dict.cc)[/u][/color][/b] möchte ich mir gerne die Aussprache der Wörter anhören, bekomme jedoch keinen Ton zu hören, wenn ich die Audiodateien anklicke. Dieses Problem besteht bei insgesamt drei (3!) verschiedenen Browsern auf der Seite dict.cc gleichzeitig: [color=#bb0000]Vivaldi, Opera[/color] und [color=#bb0000]Pale Moon[/color]. Der einzige Browser, bei dem das Abspielen der Audiodateien ausnahmslos funktioniert ist [color=#0000bb]Firefox[/color]! Seltsamerweise funktioniert die Sprachausgabe bei dem Onlinewörterbuch dict.leo.org ohne Probleme und beim Abspielen blinkt auch das Lautsprechersymbol im Tabreiter auf, was bei dict.cc auch nicht passiert. Ich nehme also an, dass das Problem etwas mit dem Dateiformat [strike]swf[/strike] [b][color=#ff0000] MP3 [/color][/b] auf dict.cc zu tun haben muss, jedoch verstehe ich nicht, weshalb die 3 genannten Browser damit nicht zurecht kommen. Adobe Flash Player und Shockwave sind installiert und aktiviert. Bei Vivaldi steht folgendes im Plug-in Fenster: Name: Shockwave Flash Beschreibung: Shockwave Flash 21.0 r0 System Version: 21.0.0.242 Speicherort: C:\Windows\SysWOW64\Macromed\Flash\pepflashplayer32_21_0_0_242.dll Typ: PPAPI (Out-of-Process) ---> Hört sich seltsam an hat das vl. was zu bedeuten??? Deaktivieren MIME-Typen: MIME-Typ Beschreibung Dateiendungen application/x-shockwave-flash Shockwave Flash .swf application/futuresplash FutureSplash Player .spl Das kleine Kästchen zum Ankreuzen von "Ausführung dauerhaft erlauben", lässt sich übrigens nicht dauerhaft ankreuzen, d.h. der Haken verschwindet immer wieder. Irgenwo im englischsprachigen Thread schrieb jemand man solle die Hardwarebeschleunigung aktivieren, das änderte jedoch nichts an meinem Problem. Ich weiß wirklich nicht mehr weiter und es lässt sich irgendwie auch nichts hilfreiches zu diesem speziellen Problem finden. Deshalb bitte ich euch jetzt um HILFE! :dry: PS: Das Abspielen des Captcha Audiocodes hat funktioniert. [color=#ff0000][b][u] Update/Edit 22.05.2016:[/u][/b][/color] Ich habe nun mit eindeutiger Sicherheit herauskristallisieren können, dass nicht das swf-Format [color=#ff0000]das Problem ist[/color], sondern [color=#ff0000]Audiodateien des MP3-Formats[/color]. Firefox kann diese von Hause aus selbst entschlüsseln/abspielen, Vivaldi, Opera und Pale Moon können das MP3-Format bei mir leider nicht entschlüsseln, weshalb eine Änderung der dict.cc Einstellungen unter Optionen von MP3 (voreingestellt) zu Flash bewirkt, dass ich dann Ton habe, weil die Dekodierung dann über den installierten Flashplayer läuft, der also bestens funktioniert. Auf meine ursprüngliche Vermutung, dass das Problem beim swf-Format/Flashplayer liegt, bin ich durch die irreführende Aussage auf der Seite dict.cc selbst gekommen, die da lautet Zitat: [quote]"Audio format Text to speech output is done using the swf format (Macromedia Flash). The appropriate plugin is installed by default in all common browsers. If you don't hear anything, then it could be disabled by your administrator."[/quote] Also sinngemäß, dass die Sprachausgabe über das swf-Format läuft, für die der Flash Player oder Shockwave Player (bzw Macromedia Flash) benötigt wird, welcher standardmäßig im Browser vorinstalliert ist. Wenn man jedoch keinen Ton hören könne, so wäre dieser vermutlich deaktiviert. Diese Aussage, dass die Sprachausgabe primär über das swf-Format läuft kann jedoch nicht stimmen, da auf der Seite dict.cc das MP3-Format als Standard voreingestellt ist und eben nicht das Flash/swf-Format.



  • Moin,

    Bei mir funktionieren alle Browser mit deiner Problematik tadellos.
    Allerdings habe ich kein Zeugs von Adobe installiert, außer den Reader, aber der tut hier nichts zur Sache.
    Zum Testen kannst Du ja mal das Adobegelumpe deinstallieren. Braucht man eh so gut wie nirgends.



  • Firefox geht wohl deshalb weil er eigene eingebaute Audiocodecs benutzt.

    Funktioniert mit 1.1.453.59 und v.1.2.479.8 (beide 32bit) auf Win 10x64 auch ohne Flash.
    Es werden die AUdio Codecs von Windows benutzt.

    dict.cc und leo verwenden MP3-Audio Dateien für die Wörter.

    Da wir so schlecht raten, bitte ein paar Infos:
    Welchen Vivaldi
    Welches Windows
    Erweiterungen installiert
    Irgendwelche Codec-Packs



  • Hallo Gwen-Dragon und UweG,

    vielen Dank für eure Antwort. :)
    Ich habe das Problem soeben selbst lösen können und zwar habe ich bei dict.cc unter faq folgenden Hinweis gefunden, Zitat:

    "7. Die Sprachausgabe funktioniert nicht. Was kann ich machen?
    Wenn sich beim Klick auf den Lautsprecher-Button kein Menü öffnet, gibt es ein Problem mit Javascript. In diesem Fall Javascript einschalten oder einen eventuellen Javascript-Blocker deaktivieren.
    Wenn sich ein Menü öffnet, aber trotzdem kein Ton kommt, bitte prüfen, ob es bei anderen Websites mit Tonausgabe (z. B. Youtube) funktioniert. Wenn ja: Auf den Link "Optionen" (direkt unter dem Suchfeld) klicken und die Einstellung "Sprachausgabeformat" auf eine andere Technik umstellen. Eine der drei Methoden sollte auf jeden Fall funktionieren."

    Unter Optionen war bei mir "MP3" angekreuzt. Dort muss aber "Flash" eingestellt sein, damit es funktioniert.
    Es scheint als würde Firefox das automatisch auswählen, während man es bei den anderen Browsern direkt auf der Seite von dict.cc manuell einstellen muss, warum auch immer :dry:

    Ich freue mich jedenfalls riesig :woohoo: , dass die Sprachausgabe auf dict.cc nun auch in dem schicken Vivaldi Browser funktioniert, da ich diesen primär fürs Sprachenlernen und Übersetzungsarbeiten verwenden wollte.

    Danke nochmals an euch für euer Interesse und eure Hilfsbereitschaft. :cheer:



  • Unter Optionen bei dict.cc steht mir aber schon auf MP3 und ich höre auch was.
    Aber wenn es für dich gelöst ist, auch ok.

    @Gwen-Dragon:

    Da wir so schlecht raten, bitte ein paar Infos:
    Welchen Vivaldi
    Welches Windows
    Erweiterungen installiert
    Irgendwelche Codec-Packs

    Könnte ja anderen weiter helfen, zu wissen wie das bei dir ist.



  • Seltsam, dass es bei dir auch mit der Einstellung MP3 funktioniert. :huh:

    Mein System besteht aus folgenden Komponenten:

    1. OS: Windows 7, 64 bit
    2. Vivaldi Version: 1.1.453.59 (Stable channel) (32-Bit)
    3. Add-ons: Adblock Plus
    4. relevante Plug-in's:
    a) wie im Eingangspost genannt: Adobe Flash Player (bzw. Shockwave Flash 21.0 r0) Version: 21.0.0.242
    b) Widevine Content Decryption Module - Version: 1.4.8.885 (Enables Widevine licenses for playback of HTML audio/video content.)
    5. Audio Codecs: K-Lite Mega Codec Pack 10.7.1 (auf Windows installiert)



  • Wenn du mal Vivaldi mit einem temporären Profil startest in der DOS-Box:
    vivaldi.exe –user-data-dir=%TEMP%\VIVTEST
    Ist das problem dann auch noch da?

    Störenfriede: können sein:

    • K-Lite Codec Pack (irgerndwo im Forum war da mal was mit den Einstellungen, hab ich aber nicht im Kopf, bin ja keien Supportdatanbenak)
    • vielleicht Adblock auch
    • Auch Hardwarebeschleunigung
      Abhilfe:
      Öffne vivaldi://chrome/settings/search#hardware
      Deaktiviere die Hardwarebeschelunigung
      Starte Vivaldi neu


  • Update: Ich habe folgendes herausfinden können:

    Nicht das swf-Format ist das Problem, sondern das MP3-Format, das weder Vivaldi, noch Opera oder Pale Moon entschlüsseln bzw. abspielen können. Lediglich Firefox kann bei mir MP3-Dateien selbst entschlüsseln/abspielen. Das erklärt auch, wieso eine Änderung der Einstellungen auf der dict.cc Seite, weg vom voreingestellten MP3-Format hin zum Flash-Format bewirkt, dass ich Ton habe, weil dann das swf-Format abgespielt wird, dessen Dekodierung dann der Flashplayer übernimmt, welcher offensichtlich bestens funktioniert.

    Dank dieser Seite hier –-> http://hpr.dogphilosophy.net/test/index.php <---
    auf der man das Abspielen diverser Audioformate im Browser testen kann, habe herausfinden können, dass das Abspielen von MP3-Formaten bei mir in Vivaldi nicht funktioniert. Ich bekomme eine JavaScript Fehlermeldung angezeigt, dass dieses Medium/diese Datei nicht decodiert werden kann; Zitat der Fehlermeldung:

    "JavaScript "hpr.dogphilosophy.et
    Like, DUDE! Something went wrong!
    Cannot actually decode this media"

    Ein weiterer Test auf der Seite http://hackerpublicradio.org/eps.php?id=1393 bestätigt es dann nochmals.
    die MP3 Datei unter dem Link http://hackerpublicradio.org/eps/hpr1393.mp3 kann nicht decodiert werden.
    Will heißen ich höre nicht nur einfach keinen Ton während die Datei abgespielt wird, sie kann gar nicht erst abgespielt werden, weil sie nicht erkannt, decodiert wird.

    Bezüglich deiner Lösungsvorschläge Gwen-Dragon:

    • das Problem besteht auch mit temporärem Profil in der Dos-Box
    • Adblock an oder aus ändert nichts
    • Hardwarebeschleunigung an oder aus ändert nichts
    • Bei K-Lite kenne ich mich mit den Einstellungen nicht aus. Ich habe jedoch zumindest bei den MP3 Codecs, alle zur Auswahl stehenden probiert und sie auch testweise komplett abgeschaltet, hat jedoch auch nichts gebracht.

    Also, so wie ich das momentan verstehe, muss es innerhalb des Browsers eine Möglichkeit zur Decodierung des MP3-Formats geben, welche bei mir jedoch sowohl in Vivaldi, Opera und Pale Moon fehlt oder deaktiviert ist. Firefox hingegen hat diese Decodierungskomponente/Codec, so dass ich dort problemlos MP3-Formate abspielen/anhören kann (auch komplett unabhängig von den K-Lite Codecs unter Windows).

    Die Frage ist also: wo bekomme ich einen MP3 Decoder/Codec für Vivaldi und die anderen Browser her oder wie oder wo aktiviere ich sie, falls sie vorhanden aber nicht aktiviert sind?



  • Wenn du Vivaldi normal ohne diesen Kommandozeilenparameter startest, zeigt da vivaldi://gpu was rot an?
    Vielleicht ist das Problem auch KLite. Kannst du den mal deinstallieren?

    Irgendwie den Sound in Windows auf 5.1 Surround anstatt Stereo eingestellt?

    Irgend was bei Windows Media deinstalliert/geändert?

    Da das MP3 mit Opera, Vivaldi und Pale Moon nicht abgespielt wird, ist da was mit deinen installierten Windows-Codecs nicht ok. Firefox benutzt keine Windows-Codecs.

    Es gibt einige Meldungen, dass MP3 nicht abgespielt wird für manche User auf Win 7 + 8.
    bei anderen auf Win 7+8 läuft es ohne Probleme.
    Bug VB-8046

    Manchmal verliere ich da auch die Übersicht unter welchen Umständen das läuft und wann nicht.



  • Wußte jetzt nicht genau was du mit "normal ohne diesen Kommandozeilenparameter" meintest, also habe ich die Adresse vivaldi://gpu in die Adressleiste des Browser, so wie er aktuell ist eingegeben; folgende Zeilen sind rot markiert:

    **Graphics Feature Status
    *** Multiple Raster Threads: Unavailable

    • WebGL: Unavailable

    Problems Detected

    • GPU process was unable to boot: GPU access is disabled in chrome://settings.
      Disabled Features: all
    • Accelerated video decode has been disabled, either via about:flags or command line.
      Disabled Features: video_decode
    • Accelerated rasterization has been disabled, either via about:flags or command line.
      Disabled Features: rasterization (*)
    • Native GpuMemoryBuffers have been disabled, either via about:flags or command line.
      Disabled Features: native_gpu_memory_buffers (*)

    Wenn ich dieselbe Adresse im temprären Profil von Vivaldi unter vivaldi.exe –user-data-dir=%TEMP%\VIVTEST
    aufrufe, sind nur die letzten beiden Punkte rot markiert, von mir markiert mit (*)

    "Da das MP3 mit Opera, Vivaldi und Pale Moon nicht abgespielt wird, ist da was mit deinen installierten Windows-Codecs nicht ok. Firefox benutzt keine Windows-Codecs"

    OK danke, das ist ja schon mal gut zu wissen. Dass Firefox seine eigenen eingebauten Codecs hat und die von Windows nicht braucht, konnte ich nach obigen Tests auch schlussfolgern. Deshalb dachte ich, das müsste es für die anderen Browser auch geben. Wusste ich nicht, dass die auf die Codecs zugreifen, die in Windows installiert sind. Schade, denn eigentlich ist es besser wenn sie integriert sind, damit man solche Probleme, wie ich sie jetzt habe eben nicht hat :dry: .
    Das mit dem Deinstallieren von K-Lite muss ich noch machen. Kannst du evtl. ein alternatives Codec-Pack oder einzelne Codecs empfehlen für Win 7 - 64bit? Weil ganz ohne Codecs wird es ja auch nicht funzen, nehme ich mal an?



  • Hmm, keine Hardwarebeschleunigung?
    Ist unter vivaldi://chrome/settings/search#hardware nichts aktiviert?

    Integrierte Codecs? Wozu soll Vivaldi Technologies das alles bezahlen?
    Das kostet für jedes ausgelieferte Vivaldi dann extra Lizenzen.

    Externe Codec-Packs verdrehen manchmal Windows Media an den falschen Stellen.
    Was Codecs anbelangt sollte Windows Media Player 12 installiert doch alles haben. Nicht aktuell dein Windows 7? update Updates von WMP, Windows Media Foundation, Media Feature Pack?



  • Hardwarebeschleunigung hatte ich nur im Zuge der Problemlösungsversuche deaktiviert.

    K-Lite Codec Pack habe ich nun deinstalliert, Computer neu gestartet und das Problem besteht immer noch :angry:

    Sound ist auf Stereo und an Windows Media habe ich nichts verändert.

    Windows 7 ist auf dem neuesten Stand auch der WMP, von den anderen hab ich noch nichts gehört, aber wenn die standardmäßig bei Windows bei sind und in den Updates aktualisiert werden, müssten die ebenso vorhanden und aktuell sein.

    "Integrierte Codecs? Wozu soll Vivaldi Technologies das alles bezahlen?
    Das kostet für jedes ausgelieferte Vivaldi dann extra Lizenzen."

    OK das wusste ich natürlich nicht, bin ja auch kein Softtwareentwickler.

    Tja, nun sind wohl alle Möglichkeiten erschöpft…
    Du erwähntest noch einen Windows Bug VB-8046...gibt es dafür eine Lösung?



  • Ich habe gerade mal mein Windows 7 x64 (Build 7600) Ultimate mit Original-CD von 2008 installiert.
    Darauf läuft die Hardwarebeschelubigung mit Vivaldi Snapshot 1.2.485.14 (32bit) und MP3 und MP4 spielt.
    Ach nach einem Online-Update heute auf Win 7 SP1 geht es mit MP3 und MP4.
    Es muss an deiner Hardware liegen.

    Meine Frage war was passioert nach:
    Öffne vivaldi://chrome/settings/search#hardware
    [x] Hardwarebeeschelunigung verwenden
    Vivaldi neu starten

    Und was steht dann unter vivaldi://gpu
    Bitte Graphics Feature Status komplett posten

    –----------

    bezüglich Bug VB-8046 noch nichts.



  • Graphics Feature Status komplett:

    Graphics Feature Status

    • Canvas: Hardware accelerated
    • Flash: Hardware accelerated
    • Flash Stage3D: Hardware accelerated
    • Flash Stage3D Baseline profile: Hardware accelerated
    • Compositing: Hardware accelerated
    • Multiple Raster Threads: Enabled
    • Native GpuMemoryBuffers: Software only. Hardware acceleration disabled
    • Rasterization: Software only. Hardware acceleration disabled
    • Video Decode: Hardware accelerated
    • Video Encode: Hardware accelerated
    • WebGL: Hardware accelerated

    Driver Bug Workarounds

    • clear_uniforms_before_first_program_use
    • disable_discard_framebuffer
    • exit_on_context_lost
    • force_cube_complete
    • scalarize_vec_and_mat_constructor_args
    • texsubimage_faster_than_teximage
    • use_current_program_after_successful_link
    • disable_direct_composition

    Problems Detected

    • Always call glUseProgram after a successful link to avoid a driver bug: 349137
      Applied Workarounds: use_current_program_after_successful_link
    • Some drivers are unable to reset the D3D device in the GPU process sandbox
      Applied Workarounds: exit_on_context_lost
    • TexSubImage is faster for full uploads on ANGLE
      Applied Workarounds: texsubimage_faster_than_teximage
    • Clear uniforms before first program use on all platforms: 124764, 349137
      Applied Workarounds: clear_uniforms_before_first_program_use
    • Always rewrite vec/mat constructors to be consistent: 398694
      Applied Workarounds: scalarize_vec_and_mat_constructor_args
    • ANGLE crash on glReadPixels from incomplete cube map texture: 518889
      Applied Workarounds: force_cube_complete
    • Framebuffer discarding can hurt performance on non-tilers: 570897
      Applied Workarounds: disable_discard_framebuffer
    • Direct composition flashes black initially on Win <10: 588588
      Applied Workarounds: disable_direct_composition
    • Accelerated rasterization has been disabled, either via about:flags or command line.
      Disabled Features: rasterization
    • Native GpuMemoryBuffers have been disabled, either via about:flags or command line.
      _Disabled Features: native_gpu_memory_buffer[/i[b]]

    Version Information
    Data exported 22.5.2016, 15:11:36
    Chrome version Chrome/50.0.2661.102
    Operating system Windows NT 6.1 SP1
    Software rendering list version 10.18
    Driver bug list version 8.59
    ANGLE commit id unknown hash
    2D graphics backend Skia
    Command Line Args –always-authorize-plugins --disable-translate --ppapi-flash-path="C:\Windows\SysWOW64\Macromed\Flash\pepflashplayer32_21_0_0_242.dll" --flag-switches-begin --flag-switches-end
    Driver Information
    Initialization time 50
    In-process GPU false
    Sandboxed false
    GPU0 VENDOR = 0x10de, DEVICE= 0x1287
    Optimus false
    AMD switchable false
    Desktop compositing Aero Glass
    Diagonal Monitor Size of \.\DISPLAY1 23.5"
    Driver vendor NVIDIA
    Driver version 10.18.13.6519
    Driver date 5-9-2016
    Pixel shader version 5.0
    Vertex shader version 5.0
    Max. MSAA samples 8
    Machine model name
    Machine model version
    GL_VENDOR Google Inc.
    GL_RENDERER ANGLE (NVIDIA GeForce GT 730 Direct3D11 vs_5_0 ps_5_0)
    GL_VERSION OpenGL ES 2.0 (ANGLE 2.1.0.unknown hash)
    GL_EXTENSIONS GL_OES_element_index_uint GL_OES_packed_depth_stencil GL_OES_get_program_binary GL_OES_rgb8_rgba8 GL_EXT_texture_format_BGRA8888 GL_EXT_read_format_bgra GL_NV_pixel_buffer_object GL_OES_mapbuffer GL_EXT_map_buffer_range GL_EXT_color_buffer_half_float GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_float GL_OES_texture_float_linear GL_EXT_texture_rg GL_EXT_texture_compression_dxt1 GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_OES_compressed_ETC1_RGB8_texture GL_EXT_sRGB GL_ANGLE_depth_texture GL_OES_depth32 GL_EXT_texture_storage GL_OES_texture_npot GL_EXT_draw_buffers GL_EXT_texture_filter_anisotropic GL_EXT_occlusion_query_boolean GL_NV_fence GL_EXT_disjoint_timer_query GL_EXT_robustness GL_EXT_blend_minmax GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_pack_reverse_row_order GL_OES_standard_derivatives GL_EXT_shader_texture_lod GL_EXT_frag_depth GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_EXT_discard_framebuffer GL_EXT_debug_marker GL_OES_EGL_image GL_EXT_unpack_subimage GL_NV_pack_subimage GL_OES_vertex_array_object GL_KHR_debug GL_ANGLE_lossy_etc_decode
    Disabled Extensions
    Window system binding vendor Google Inc. (adapter LUID: 000000000000b63b)
    Window system binding version 1.4 (ANGLE 2.1.0.unknown hash)
    Window system binding extensions EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_ANGLE_flexible_surface_compatibility
    Direct rendering Yes
    Reset notification strategy 0x8252
    GPU process crash count 0
    Compositor Information
    Tile Update Mode One-copy
    Partial Raster Disabled
    GpuMemoryBuffers Status
    ATC Software only
    ATCIA Software only
    DXT1 Software only
    DXT5 Software only
    ETC1 Software only
    R_8 Software only
    RGBA_4444 Software only
    RGBX_8888 Software only
    RGBA_8888 Software only
    BGRX_8888 Software only
    BGRA_8888 Software only
    YUV_420 Software only
    YUV_420_BIPLANAR Software only
    UYVY_422 Software only
    Diagnostics
    0
    b3DAccelerationEnabled true
    b3DAccelerationExists true
    bAGPEnabled true
    bAGPExistenceValid true
    bAGPExists true
    bCanRenderWindow true
    bDDAccelerationEnabled true
    bDriverBeta false
    bDriverDebug false
    bDriverSigned false
    bDriverSignedValid false
    bNoHardware false
    dwBpp 32
    dwDDIVersion 11
    dwHeight 1080
    dwRefreshRate 60
    dwWHQLLevel 0
    dwWidth 1920
    iAdapter 0
    lDriverSize 17248920
    lMiniVddSize 0
    szAGPStatusEnglish Enabled
    szAGPStatusLocalized Aktiviert
    szChipType GeForce GT 730
    szD3DStatusEnglish Enabled
    szD3DStatusLocalized Aktiviert
    szDACType Integrated RAMDAC
    szDDIVersionEnglish 11
    szDDIVersionLocalized 11
    szDDStatusEnglish Enabled
    szDDStatusLocalized Aktiviert
    szDXVAHDEnglish Supported
    szDXVAModes ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C
    szDescription NVIDIA GeForce GT 730
    szDeviceId 0x1287
    szDeviceIdentifier {D7B71E3E-51C7-11CF-846A-DBA41CC2C735}
    szDeviceName \.\DISPLAY1
    szDisplayMemoryEnglish 3786 MB
    szDisplayMemoryLocalized 3786 MB
    szDisplayModeEnglish 1920 x 1080 (32 bit) (60Hz)
    szDisplayModeLocalized 1920 x 1080 (32 bit) (60Hz)
    szDriverAssemblyVersion 10.18.13.6519
    szDriverAttributes Final Retail
    szDriverDateEnglish 5/10/2016 06:07:01
    szDriverDateLocalized 10/05/2016 06:07:01
    szDriverLanguageEnglish English
    szDriverLanguageLocalized Englisch
    szDriverModelEnglish WDDM 1.1
    szDriverModelLocalized WDDM 1.1
    szDriverName nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
    szDriverNodeStrongName oem40.inf:NVIDIA_Devices.NTamd64.6.1:Section032:10.18.13.6519:pci\ven_10de&dev_1287
    szDriverSignDate
    szDriverVersion 10.18.0013.6519
    szKeyDeviceID Enum\PCI\VEN_10DE&DEV_1287&SUBSYS_84D61043&REV_A1
    szKeyDeviceKey \Registry\Machine\System\CurrentControlSet\Control\Video{73C617BF-28DC-4ECB-9771-1A234D9C87A9}\0000
    szManufacturer NVIDIA
    szMiniVdd Nicht zutreffend
    szMiniVddDateEnglish n/a
    szMiniVddDateLocalized Nicht zutreffend
    szMonitorMaxRes
    szMonitorName PnP-Monitor (Standard)
    szNotesEnglish No problems found.
    szNotesLocalized Es wurden keine Probleme gefunden.
    szOverlayEnglish Supported
    szRankOfInstalledDriver 00E62001
    szRegHelpText
    szRevision
    szRevisionId 0x00A1
    szSubSysId 0x84D61043
    szTestResultD3D7English Not run
    szTestResultD3D7Localized Nicht ausgeführt
    szTestResultD3D8English Not run
    szTestResultD3D8Localized Nicht ausgeführt
    szTestResultD3D9English Not run
    szTestResultD3D9Localized Nicht ausgeführt
    szTestResultDDEnglish Not run
    szTestResultDDLocalized Nicht ausgeführt
    szVdd Nicht zutreffend
    szVendorId 0x10DE
    Log Messages
    GpuProcessHostUIShim: The GPU process exited normally. Everything is okay.
    –----------------------------------------------------------------------------------------------------

    "Es muss an deiner Hardware liegen."

    Du meinst wahrscheinlich Software, weil mit meiner Hardware (also den PC-Komponenten [CPU, GPU, Mainboard, Ram, Netzteil] im Gehäuse) alles OK ist, zumal der PC auch noch relativ neu ist.
    Wenn der Fehler tatsächlich im Betriebsystem (Software) liegen sollte und dieser nur durch eine Neuinstallation zu beheben wäre, dann werde ich wohl damit leben müssen, weil mal so eben alles neu installieren geht momentan nicht.

    –-------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Kann man evtl. anhand vivaldi://media-internals/ etwas diadnostizieren?
    Da steht dann unter "Players" die Url der dict.cc Audio-Ausgabe Seite zum aufklappen:

    Player Properties:
    render_id: 31
    player_id: 0
    pipeline_state: kStopped
    event: WEBMEDIAPLAYER_DESTROYED
    url: http://audio.dict.cc/speak.audio.php?type=mp3&id=609523&lang=en_rec_ip&lp=DEEN
    total_bytes: 9821
    streaming: true
    single_origin: true
    passed_cors_access_check: false
    range_header_supported: false
    platform_pipeline_status_list: 4
    pipeline_error: pipeline: initialization failed

    –--------------------------------------------------------------------------------------------------------------
    Timestamp Property Value
    00:00:00 00 pipeline_state kCreated
    00:00:00 00 event WEBMEDIAPLAYER_CREATED
    00:00:00 00 url http://audio.dict.cc/speak.audio.php?type=mp3&id=609523&lang=en_rec_ip&lp=DEEN
    00:00:00 580 total_bytes 9821
    00:00:00 580 streaming true
    00:00:00 580 single_origin true
    00:00:00 580 passed_cors_access_check false
    00:00:00 580 range_header_supported false
    00:00:00 581 pipeline_state kInitDemuxer
    00:00:00 618 pipeline_state kStopping
    00:00:00 618 platform_pipeline_status_list 4
    00:00:00 618 pipeline_state kStopped
    00:00:00 618 pipeline_error pipeline: initialization failed
    00:00:12 134 event WEBMEDIAPLAYER_DESTROYED

    Unter dem Reiter Audio steht 3x none ...._



  • ja es kann an Hardware (CPU, Grafikchips, Sound) und Softwarertreibern liegen.

    Jetzt will ich mal wissen, was das für ein PC ist, dass es nicht geht. Ist schon seltsam.

    Welche CPU?
    Welche Windows-Version genau?
    Welche Grafikkarten/GPU?
    Welche Softwaretreiber für Grafik?

    Ansonsten weiß ich nicht mehr weiter.



  • Der PC ist kein fertig gekaufter, sondern selbst zusammengebaut.

    Windows 7 Professional, Service Pack 1, 64bit
    CPU: AMD Athlon™ II x4 640, 3.00GHz
    GPU: Nvidia GeForce GT 730 -->Treiber ist aktuell (09/05/2016) (Nvidia 10.18.13.6519)
    Audiocontroller: (GPU) Nvidia High Definition Audio --> Treiber von 21/09/2015, (Nvidia Virtual Audio Device)
    (Mainboard) Realtek High Audio Definition --> Treiber von 06/07/2010, Audiocodec ALC892, DirectX 11.0

    Vielleicht hatte ja der K-Lite Codec Pack etwas durcheinandergebracht (in der Registry?), was mit der Deinstallation so geblieben ist? Keine Ahnung, ich weiß mir jedenfalls auch keinen Rat mehr, außer zu akzeptieren, dass die MP3 Dateien eben nicht von den alternativen Browsern erkannt werden in meinem System.



  • Alels keien ungwöhnliche Hardware. NVidia sollte kein Problem darstellen.
    Ich habe ja sogar noch ältere Hardware bei Win 10 ;)

    Ich hatte aber auch mal ein verbocktes Windows 7 x64 Ultimate vor einem 3/4 Jahre, da leif MP3 und MP4 nicht mahe nach Windows-Updates, da bin ich aus Ärger nach mehrfacher Neuinstallation auf Win 10 umegstiegen.
    Jetzt habe ich In 7 nur unter Virtualbox zum Testen alter Software.

    Deine Audio-Ausgabe sit auch auf Stereo? Oder irgend eine Dolby-Surround? Da gabs nämlich mit manchen Audiokarten Nervereien.



  • Ja, die Audioausgabe ist auf Stereo, Dolby wäre gar nicht möglich bei meinem schrottigen alten Paar Boxen :lol: die sind das älteste an meinem PC.

    Wie dem auch sei. Danke nochmals für deine Hilfe. Auch wenn das Problem weiter besteht, so konnte doch der Kreis der möglichen Ursachen erheblich verkleinert werden und ich habe einiges dazu gelernt ;)



  • ich habe deinen bugreport zu VB-17860 "Can't listen to MP3-Files at dict.cc" erweitert.
    Aber wenn sonst niemand das Problem hat, wird wohl nix mit einem Fix.
    Vielleicht hat ein NVidia-Treiber einen Hau.

    In so einem Fall hätte ich Windows 7 neu aufgestet und keine Fremd-Treiber benutzt. Dann Vivaldi Final installiert und dann getestet ob MP3 geht.
    Dann hätte ich NVidia-Video-Treiber aktualisiert und getestet.
    Dann hätte ich NVidia-Audio-Treiber aktualisiert und getestet.
    Aber ich weiß sowas kostet immer nervig viel Zeit. Ich kenne das, wenn man wegen irgendwelchen vermurskten Windows neu aufsetzen muss.



  • Danke dir Gwen-Dragon.
    Denke auch, dass es nicht in den Aufgabenbereich der Vivaldi Entwickler fällt.

    Den Nvidia Audio-Treiber kann ich übrigens gar nicht nutzen, weil das denke ich Lautsprecher am Monitor voraussetzt, welche ich nicht habe. Also kommt nur der Realtek vom Mainboard in Frage. Aber eigentlich scheint auch da alles OK zu sein, weil ich im Media Player in Windows sehr wohl MP3's abspielen kann.
    –--------------------------------------------------------------------------------------------------------------

    Noch eine kleine, aber interessante Randnotiz bezüglich der Patente auf das MP3-Format:
    Zitat aus der engl. Wikipedia:

    "The basic MP3 decoding and encoding technology is patent-free in the European Union, all patents having expired there. In the United States, the technology will be substantially patent-free on 31 December 2017 (see below). The majority of MP3 patents expired in the US between 2007 and 2015."

    Also ab spätestens Ende 2017 dürften die Browser-Entwickler die MP3-Codecs ohne Lizens weltweit zugänglich machen. Theoretisch könnten sie das regional begrenzt innerhalb der EU schon jetzt, wenn ich das richtig verstanden habe…denn Zitat deutsche Wikipedia:

    "Der ursprüngliche, fast fertige Standard MPEG-1 (Teile 1, 2 und 3) wurde am 6. Dezember 1991 als ISO CD 11172 veröffentlicht.[7][8] In den meisten Ländern können Patente nicht mehr angemeldet werden, wenn der „Stand der Technik“ bereits veröffentlicht wurde. Patente verlieren 20 Jahre nach der Erstanmeldung ihre Gültigkeit; in manchen Ländern kann diese Frist noch um bis zu 12 Monate verlängert werden, je nach Anmeldedatum. Im Ergebnis haben die zur Umsetzung der MP3-Technik benötigten Patente in den meisten Ländern im Dezember 2012 ihre Gültigkeit verloren, 21 Jahre nach der Veröffentlichung des Standards ISO CD 11172."


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.