60 FPS Youtube Videos - nicht flüssig



  • Hallo Zusammen Ich kann leider nicht sagen seit welcher Version von Vivladi ich damit Probleme habe, aber es kommt immer häufiger vor und betrifft nicht immer alle. Nämlich, dass der Vivaldi 60 FPS Youtube Videos, egal ob 720p oder 1080p, nicht flüssig abspielen kann. Es kommt all 3-4 Sekunden zu kurzen Pausen. Und es nervt. Chrome dagegen spielt dire Videos ohne Probleme ab. Zuerst dachte ich, es liege evtl. an irgendwelchen Plusgins. Aber selbst ein neu installierter Vivaldi spielt nicht flüssig. Vivaldi droppte 3469 Bilder - was knapp 58 Sekunden entspricht [url=http://abload.de/image.php?img=image4765akns.jpg][img]http://abload.de/thumb/image4765akns.jpg[/img][/url] Chrome droppte lediglich 27 Bilder [url=http://abload.de/image.php?img=image477azkdx.jpg][img]http://abload.de/thumb/image477azkdx.jpg[/img][/url] Was läuft das schief bei Vivaldi? Irgendwelche Lösungsvorschläge?



  • Hallo Braincore,
    ich hab mir gerade mal dein Ruckel-Video angeschaut. Auf 1080p hat er auch jede Menge Drops gehabt.
    720 ging ohne Probleme. < 0,5% Drops
    Ich hab dann mal den Taskmanager bemüht und dabei gesehen, das der svcHost mal wieder am rödeln war.
    Anfangs gab es auch Probleme mit dem nachladen. Hab dann etwas gewartet, das er sich den Cache voll macht.

    Könnte es sein, das vielleicht einmal die svchost (Wenn du Windows hast) oder irgend etwas anderes dir den Rechner ausgelastet hat?
    Probier das doch nochmal aus.



  • @Summerbreeze:

    Könnte es sein, das vielleicht einmal die svchost (Wenn du Windows hast) oder irgend etwas anderes dir den Rechner ausgelastet hat?
    Probier das doch nochmal aus.

    Nein, leider nicht. Siehe selbst:

    https://www.youtube.com/watch?v=AHhvbQZfjD4
    Auch buffert es schön voraus - trotzdem hab ich noch und nöcher Framedrops. Aber nur immer bei den 60FPS Videos und nur im Vivaldi. Chrome nicht.



  • Die Drops, sind aber nur im Fenstermodus?
    Im Vollbild sollte es gehen, oder?
    Mein Rechner hat zumindest im Vollbildmodus keine / kaum Aussetzer. Bei 1080p sind es etwas mehr, da darf er das sogar. Er ist alt genug. ;)

    Gibts eigentlich nur Ballervideos mit 60 fps? Sorry, aber diese ganze Waffenscheiße kotz mich an.
    Bitte nicht persönlich nehmen.



  • Es gibt einige Videos in 60FPS - man muss nur suchen ;) Aber Schiesssport und Games sind halt interessanter in 60FPS

    Aber ich habe die selben Drops auch im Vollbild :(



  • einfach bei der Suche 60fps eingeben, da gibts auch jede Menge anderer Videos…
    ein paar Drops hab ich auch, kann aber mit keinem anderen Browser gegentesten... übrigens tatsächlich mehr Drops im Fenstermodus als im Vollbild

    P.S. extra für dich: https://www.youtube.com/watch?v=QzVGf-K2heg



  • @Brainc0re:

    Aber ich habe die selben Drops auch im Vollbild :(

    Komisch, im Vollbild gehts bei mir.
    Und das auf nem Core2 von vor 8 Jahren
    Fenstermodus ist natürlich mit gut 50% Drops unter aller Sau.
    Hast du irgendwelche Einstellungen in den Flags geändert, oder zuviele oder falsche Erweiterungen?



  • @derDay:

    einfach bei der Suche 60fps eingeben, da gibts auch jede Menge anderer Videos…
    ein paar Drops hab ich auch, kann aber mit keinem anderen Browser gegentesten... übrigens tatsächlich mehr Drops im Fenstermodus als im Vollbild

    P.S. extra für dich: https://www.youtube.com/watch?v=QzVGf-K2heg

    Danke schön :)
    Das ist doch mal was



  • Hey Brain, ich hab das mal mit dem Sleipnir probiert. Da gehts auch viel besser.
    Je kleiner das Fenster, umso mehr Ausfälle. Ich an deiner Stelle, würde einen Bug Report schreiben. vivaldi.com/bugreport/


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.