Serious bug opening links in tabs from grouped tabs



  • The latest Vivaldi version has a bug that makes grouping of windows almost unusuable. Whenever I middle-click (or Ctrl-click) a link inside a grouped window the tab will be opened but not show up in the tab bar. I can navigate to it by looking it up under the Window menu. Also when closing it the wrong tab gets closed. This problem does not occur in windows which are not grouped.



  • @mbert:

    The latest Vivaldi version has a bug that makes grouping of windows almost unusuable.

    Whenever I middle-click (or Ctrl-click) a link inside a grouped window the tab will be opened but not show up in the tab bar. I can navigate to it by looking it up under the Window menu. Also when closing it the wrong tab gets closed.

    This problem does not occur in windows which are not grouped.

    Indeed the new tab will be opened as new "child" of the group, unless you disable that new (and logical IMO) option.



  • @The_Solutor:

    Indeed the new tab will be opened as new "child" of the group, unless you disable that new (and logical IMO) option.

    New option: confirmed. I must however say that this kind of change activated by default is very confusing.

    But the second problem I reported, persists: when I open a link from a tab stack in a new tab, then navigate to the new tab using the keyboard and close it using the keyboard, the original tab is closed. This happens when the new option is activated.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.