How can we remove Bing from Vivaldi?



  • it’s quite annoying seeing that Bing comes by default on Vivaldi, and even more annoying seeing that it seems almost impossible to remove it from the settings - how can we do it definitively, and prevent it to be restored in upgrades, even from “Restore Default Search Engines”?



  • If you don't like Bing, then set another search engine as your default. Then you can delete Bing.

    [attachment=3377]RemoveSearchEngine.png[/attachment]
    Attachments:


  • Moderator

    Delete the Engine in Settings -> Search
    Mouseover Bing
    Hit the x button.

    It will never come back on Updates.



  • @Pesala:

    If you don't like Bing, then set another search engine as your default. Then you can delete Bing.

    [attachment=3377]RemoveSearchEngine.png[/attachment]

    NO you can't Einstein, because that one is ghosted out. God Bing sucks almost as bad as Microsoft.

    What you CAN do however is edit what "Bing" means. So just put yahoo.com or whatever you want in there. It would seem that's a workaround, though I admit I'm not 100% confident in that either.

    Frankly I'll probably delete Vivaldi despite otherwise liking it precisely for this reason. Also requiring a "capcha" every time you post is asinine as well.


  • Moderator

    None of the removal buttons are "ghosted out" here. You can remove any search engine you wish.

    Captcha is only required for your first three posts. This saves us from literally hundreds of spam posts. Once you're a verified user, you don't have to do it again.



  • @joesmitty:

    @Pesala:

    If you don't like Bing, then set another search engine as your default. Then you can delete Bing.

    NO you can't Einstein, because that one is ghosted out.
    Also requiring a "capcha" every time you post is asinine as well.

    The only one being asinine here is you. You obviously did not read my post. The default search engine is greyed out, which is why you have to set another one as the default before you can delete it. Vivaldi has to have a default search engine.

    [attachment=4691]DefaultSearchEngine-2.png[/attachment]
    Attachments:


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.