[Bug^Fixed] Extension 'Evernote Web Clipper': Vivaldi crash



  • Hi, after latest update, extension [b]Evernote Web Clipper[/b] started to crash Vivaldi on click on its toolbar button. Please take a look at it. Thank you in advance. Configuration: [spoiler] [table] [tr] [td]Vivaldi[/td] [td]1.1.453.6 (Developer Build) (32-bit)[/td] [/tr] [tr] [td]Evernote Web Clipper[/td] [td]6.8[/td] [/tr] [tr] [td]OS[/td] [td]Windows 7 x64[/td] [/tr] [/table] [/spoiler] [b]Update:[/b] Bug fixed in release [b]1.2.470.11 (Developer Build) (64-bit)[/b]. Thank you! Bug re-appeared in release [b]1.1.453.45 (Developer Build) (64-bit)[/b]. Bug fixed in release [b]1.1.453.30 (Developer Build) (64-bit)[/b]. Thank you!



  • Hi,

    problem re-appeared in latest snapshot. Now it only crash on internal vivaldi sites (prefix vivaldi://).

    a) It's strange, that when I'm not signed to Evernote account in Extension, then click on it even on internal page will work fine. It will open login extension windows. But after trying to login it will crash Vivaldi.
    b) If I'm already signed (using any tab with external link), than on internal page it will crash Vivaldi instantly after click on extension.

    Configuration:

    !
    ! | Vivaldi | 1.1.453.45 (Developer Build) (64-bit) |
    | OS | Windows 7 x64 |
    !



  • Thanks for letting us know about it and sorry for the trouble. We forwarded your input to the dev team so that they can look into it asap. Thanks for being patient with us! :)

    Also today we created a new forum section about 3rd party and extensions so we moved your thread there. It makes it easier for the dev team to get an overview of all the issues dealing with extensions and 3rd party. ;)



  • Hi,

    it's not such big deal, when there's easy workaround ;). I just wanted to let you know, that there's still some glitch somewhere. But for sure I appreciate that you care ;).

    Also thank you for creating new category, and moving topic there. Sure it's better to have things organized. I will use this new one from now on, aleso moved (delete/create) one other extension topic.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.