How to prevent auto reloading of pages



  • Whenever I switch tabs and come back to a one having a already opened webpage it reloads it. Is there a way to prevent this.



  • I think this is auto sleep tabs when you are not focus on it for a while.
    This is to reduce ram usage ?



  • I don't find an 'auto sleep' option in the browser settings. If it is a thing, where is it? I have the same problem moving between tabs. In the case of Facebook where I want to copy text from one tab to comment in a 2nd Facebook tab I've lost the previous pastes :/



  • This is irritating me as well. The tabs should stay put and do whatever it needs to independently of which tabs I am looking at, at the moment. If I got a webcam in one tab it reloads every time I am changing to that tab. This should not be necessary.



  • vivaldi://flags#automatic-tab-discarding try disabling this.



  • @greenenemy:

    vivaldi://flags#automatic-tab-discarding

    Thanks, I'm gonna try this. This should be an option in settings.



  • Yes, but please wait and be patient. Enhanced settings will come.



  • Tried to stop the reloading already opened tabs, but the automatic-tab-discarding flag is not present in Ubuntu 14.04



  • I'm waiting for disable auto-reload feature too. Auto-reload feature is annoying and it seems it does not have any effect for memory usage (which is quite high). I am curious why this browser needs it at all.



  • Another +1 on this.

    This gets really frustrating on an older slower PC. Ever since using Opera 3.xx on a 33kbps modem back in the previous century I have always used the middle mouse button to "Open page in background". With Vivaldi it is next to impossible to do this due to this constant need to reload pages. At least display what you already have before going to get it yet again.

    Example case. Reading a page full of news headlines I will scroll down the page using "Open page in background" on links of interest. I'll open a dozen pages this way. BUT when I try and read any of them…. I now have to sit and wait for it to reload. Which kind of defeats the point of "load in background".

    The flag vivaldi://flags#automatic-tab-discarding does not work for me. In my case it is already disabled, but pages still reload all the time.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.