Impossibile caricare pagine o parti di pagine



  • Ciao a tutti, sto riscontrando dei problemi a visualizzare alcune pagine su Vivaldi o non si caricano proprio oppure si caricano ma non si riesce a navigare sulla pagina, questo problema compare su siti tipo Privalia o Amazon ma anche il sito del Romics. Ho cercato un rimedio su internet ma niente, ho cancellato cookie e cronologia, niente, sono disperato. Grazie per l'aiuto. Ultima versione di Vivaldi con Windows 10.



  • Strano. Sul sito del Romics ci sto andando spesso in questi giorni :) e non ci sono problemi.
    Ho testato adesso e carica tutto senza problemi.
    Magari se posti il link della pagina che non riesci a caricare sarebbe meglio.
    Una cosa che posso pensare e una questione di flash, ma non mi sembra che il sito del Romics stia usando ancora questa tecnologia così vecchia, anzi mi sembra tutto senza flash.
    Comunque in ogni caso per Linux io ho installato il pepper flash di chrome proprio per non avere problemi di flash con Vivaldi; non so se su windows si può fare :unsure:
    Con Firefox invece navigo tranquillamente senza flash già da tempo.
    Ciao
    Francesco bat



  • Ciao, grazie per avermi risposto,
    personalmente non penso che sia un problema di flash, proverò adesso quello di cui parlavi.
    Sono dovuto passare a Firefox proprio perché su Chrome alcuni siti non vengono caricati correttamente :(
    Comunque il link della pagina è questo, http://www.romics.it/it/contenuto/youtubers-romics-aprile-2016 , non penso che sia proprio questa la pagina che dia problemi perché non riesco ad accedere a nessuna pagina del sito! :(
    Grazie ancora



  • La pagina lincata a me pare funzionare, anche se non conosco il posto.

    In ogni caso i problemi di compativbilità sono ovviamente rari.

    Sarà il caso che provi a rinominare il tuo profilo ed a partire "fresco" perché mi sa che il problema è tuo specifico, non generico.


  • Vivaldi Translator

    Confermo che quella pagina funziona correttamente, con Amazon non ho mai avuto problemi utilizzando Vivaldi.



  • @The_Solutor

    Sarà il caso che provi a rinominare il tuo profilo ed a partire "fresco" perché mi sa che il problema è tuo specifico, non generico.

    Non ho capito cosa dovrei fare, in parole povere?

    @Folgore101

    Confermo che quella pagina funziona correttamente, con Amazon non ho mai avuto problemi utilizzando Vivaldi.

    Ho lo stesso problema con Chrome, ci sono delle linee guida che illustrano come risolvere il problema, ma purtroppo al momento non sono riuscito a risolvere nulla :( , grazie per il feedback.



  • @ziajessica:

    ]
    Non ho capito cosa dovrei fare, in parole povere?

    Chiudi vivaldi, e rinomini cancelli la cartella col tuo profilo utente.

    In questo modo parti come se vivaldi fosse installato la prima volta


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.