[SOLVED] Chrome extension not visible after installation



  • Hi, I tried to see if it is possible to add Chrome extension on Vivaldi and it does ;-) Then I installed two of them "Signal" and "[url=https://chrome.google.com/webstore/search/line]Line[/url]". But ... 1) after the installation they appeared in a new tabulation like the speedial and I saw the URL is then named "apps". Then Ok. 2) but the next day when I reboot the computer I need to run those two installed extensions but when I write "apps" in the URL it launch the default search engine I added (https://www.qwant.com). Then I tried all the menu and the settings to see how could I see the two extensions thumbnails to start them but never find it. 3) at first before receiving the default search engine when I wrote "apps" in the URL I got a message telling me a problem of DNS (normal if it consider "apps" as a domain) or a message telling me I am not in private mode and perhaps somebody is trying to thief some data. 4) I also did not found in the settings a way to select the installed Chrome extensions to tell Vivaldi to start them when I start Vivaldi. Then : 1) could you tell me or add a way to see the installed extension to run it when we click on the thumbnail ? 2) could you add a settings allowing us to start the already selected extension when we run Vivaldi ? Sincerely thanks. Miguipda ;-) P.S. : The only way I found to run the already installed etension Line is by looking to add an extension. Then I searched Line and as it is already installed the "Install" button is then named Run it (in french "Lancer l'appli").



  • Hi,

    I partially found the solution.

    When you install chrome extensions in Vivaldi they will appears in the Vivaldi browser where it display "apps" as the URL.
    But if you try to see them back by juste writting "apps" in the URL you will get the default searche engine web page in place of all the Chrome extension you have installed.

    To see all the Chrome extension you have installed you must write "chrome://apps" as URL. Then they will appears.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.