On Debian (Deb 64) - Can not add new search engine in settings



  • Hi, I installed Vivaldi on a (64 bit) Debian distribution. When I tried to add Qwant as my default search engine it does not take care about my request. I can write the URL. I can press the Add button but it has not been added in the list. I tried again without selecting it as default search engine. Same problem. It does not consider my request. Could you then add the https://www.qwant.com when Vivaldi is used on a computer and the https://lite.qwant.com when it will run on an Android operating system. And for information about Qwant please have a look here if you do not know it : [url=https://www.qwant.com/privacy][/url] Sincerely thanks to solve this or tell me what I did wrong and have a nice day. Miguipda ;-)



  • Works for me with Debian 8x64 and Vivaldi 1.0.435.42 x64

    1. Open https://www.qwant.com/
    2. Select the search field (with the spyglass) on webpage
    3. Select in context menu "Add as search engine"
    4. Enter qw as shortcut (nick) for the searchengine
    5. Select [x] Set as Standard
    6. Hit Add button

    Now you should have Qwant as default search engine.
    Open vivaldi://settings/search
    You see that the engine is set.



  • I added https://www.qwant.com/?q=%s in URL field as per instruction from QWant web page.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.