5.1 sound



  • I have 5.1 Logitech speaker set up via optical cable i can get 5.1 sound and sound from each speaker in any media player and also via other browers, IE as an example but i cannot get more than 2 in Vivaldi ? is this possible and do we have any settings we can change or alter ? thanks in advance Dan



  • Sorry to say, there is already a known bug about surround sound for Vivaldi.
    But i fear this is a Chromium core or pepper flash bug. And not fixed.

    So please have some patience and wait until next big step to Chromium 50 code base in Vivaldi.



  • @Gwen-Dragon:

    Sorry to say, there is already a known bug about surround sound for Vivaldi.
    But i fear this is a Chromium core or pepper flash bug. And not fixed.

    So please have some patience and wait until next big step to Chromium 50 code base in Vivaldi.

    thanks for the quick response ! :)

    i am happy to wait at least i know now not to try and resolve it by myself. I have found the chrome add on to pass youtube videos to pot player, so it is not a massive issue but still it would be nice to have native support for all the speakers.

    B)



  • Dan,

    There is no real setting but you can try the 'channel-layout' flag in vivaldi://flags:

    Causes audio output streams to check if channel layouts other than the default hardware layout are available. Windows

    Causes audio output streams to check if channel layouts other than the default hardware layout are available. Turning this on will allow the OS to do stereo to surround expansion if supported. May expose third party driver bugs, use with caution. #try-supported-channel-layouts

    Enable/Disable

    The flag usually works for me. Sometimes it gets broken for a Snapshot or three and it gets stuck in 2-channel stereo, then it will start working again.

    Windows 7 x64 | Vivalidi x64 | Sound Blaster X-Fi Elite Pro


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.