Disable smooth scrolling



  • Hi! Am I doing something wrong, or is it really the case that the latest versions of Vivaldi ignore the Smooth Scrolling option? I like to have this off, but as far as I can tell, this option is now ignored when using PageUp/PageDown - the webpage scrolls oh-so-slowly (less than a second, perhaps less than half a second, but still annoying). I am sure it used to be the case that the PageDown would replace the page immediately. Can anyone help me? Thanks.



  • Page Up/Page Down seems to scroll pretty instantly for me.
    Any particular web page you're seeing the problem on?
    :)



  • @Dave-H:

    Any particular web page you're seeing the problem on?

    All of them.
    It is unlikely to be page-specific, as I only have a handful of extensions and all scripting and plugins are disabled.



  • Hi, pageup/pagedown is working fine or me.

    But with my scrolling wheel (logitech mx revolution), when I change the Smooth scrolling OFF (with restart of vivaldi) it is still turned ON. :( Tried it several times now. No change in behaviour.

    Previously it worked perfectly. Would you guys please look into that?



  • Hi, user sushubh on snapshot page has found great workaround!
    https://vivaldi.net/en-US/teamblog/93-snapshot-1-0-422-8-quick-fixup-for-issues-in-the-previous-snapshot

    Just change it in the "Flags page" - vivaldi://flags/#disable-smooth-scrolling

    Thank you very much!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.