[Windows 10] Vivaldi covers my taskbar in autohide mode :/

  • Hello! Is it normal that Vivaldi covers my taskbar in Win10? Generally the app is quite good but it disqualify it 😞 It is set as [b]autohide[/b] - it's more convenient for me and I've never had any problems. I use new and old ❀ Opera, Firefox, Edge and Vivaldi. Only Vivaldi has such problem πŸ˜• P.S. Old Opera had great RSS and mail client. I had to buy The Bat! to have such convenient (ok - TB is even better) application and CintaNotes as notes system. So now I need only fast and convenient webbrowser... It's sad. Old Opera was so great.

  • @ptaku2:


    Is it normal that Vivaldi covers my taskbar in Win10?.

    No isn't normal. That was a very old bug that affected some Win 10 prerelease builds

    What vivaldi version are you using?

    Generally the app is quite good but it disqualify it

    Come on. That's just a tiny detail tath affects a tiny minority of the tiny minority of users who use the autohide function, or possibly just you. Not seem enough to "disqualify" a sw with an endless list of fully working features.

  • I'm always updated so it's 1.0.390.3…. hmm.. developers build? I was sure that I have stable or sth... πŸ™‚
    Anyway - ok - it's not disqualifying but very annoying. So I still use new O or FF.
    Sometimes Edge. Why? It's included in system so it starts extremely fast.
    Autohide taskbar - I have 12 inch laptop so auto-hide is very helpful for me πŸ˜‰

    Old well known bug πŸ˜• But why it's the only browser (more - only application I have on my laptop) which has such problem?
    I update V very often and my first step is to check this issue - and it still exists. Since the beginning πŸ˜•
    I'm still waiting for fix. And then I'll start testing endless list of features πŸ™‚

  • Are you using the native windows setting?

    Setting that, makes vivaldi covers my taskbar on w10.

    On default settings the taskbar slides above vivaldi

  • Hm.
    Yes… You are right! πŸ™‚
    Now it works!
    Slightly slow but I'm going to check the browser πŸ˜‰

  • A related but different issue:
    I have Vivaldi pinned to the Win10 task bar so that its icon is always present even when the application is not loaded. When activated/opened, it shows up with an second icon rather than changing the state of the permanent icon. Opera and other browsers all change their icon status rather than duplicating the task bar icon. Version 1.0.344.37 32bit.

    Not a huge deal but a bit annoying.

  • Open vivaldi, unpin it from the taskbar, pin it to the taskbar. Problem solved πŸ˜‰

  • Indeed. Thank you! :cheer:


Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.