How do I disable LMB + RMB triggering back?



  • I've recently decided to try Vivaldi browser and it has almost instantly become my browser of choice, but on occasion I'll accidentally hit LMB and RMB simultaneously and it will interrupt what I'm doing to go back a page. I've turned off mouse gestures and restarted the browser, but the behaviour persists. Does anyone know how (or even IF) to disable this feature? In case it's significant, I'm running Vivaldi on Windows 8.1 x64 Thanks in advance!


  • Moderator

    @JHarlocke:

    I've recently decided to try Vivaldi browser and it has almost instantly become my browser of choice, but on occasion I'll accidentally hit LMB and RMB simultaneously and it will interrupt what I'm doing to go back a page. I've turned off mouse gestures and restarted the browser, but the behaviour persists.
    Does anyone know how (or even IF) to disable this feature?

    In case it's significant, I'm running Vivaldi on Windows 8.1 x64

    Thanks in advance!

    I would report this as a bug, at https://vivaldi.com/bugreport.html if I were you. If you disable mouse gestures, the flip gesture should be disabled as well.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.