Videos werden nicht abgespielt



  • Hallo,

    ich kann teilweise Videos nicht abspielen.
    Z. B. auf dieser Seite.
    Java und Flash sind für diese Seite aktiviert.
    Mit dem neuen Microsoft Edge Browser z.B. funktioniert das Abspielen des Videos problemlos.
    Was könnte hier das Problem in Vivaldi sein?



  • Video play just fine on that site, if that's the problem.

    V 3.3 on Ubuntu.


  • Moderator

    @Albinoni

    ich kann teilweise Videos nicht abspielen.
    Z. B. auf dieser Seite.

    Funktioniert bei mir mir 3.3.2022.45 auf Win 10 Pro (2004) x64.
    Ich kenne deine Vivaldi und genaue Windows-Version nicht.
    Bitte mal angeben.

    Was bedeutet: "nicht abspielen"? Schwarzes Bild? Kein Starten nach Klck? Oder wie?

    Spielt das Video im Privaten Fenster?
    Spielt das Video in einem zweiten Profil?



  • Ich habe Vivaldi 3.3.2022.45 und Win 10 Pro (2004) x64.
    Wo das Video abspielen sollte, ist nur eine leere weiße Fläche.
    Video.JPG
    Dort ist auch nichts (verdeckt) anklickbar.
    In einem Privaten Fenster ist es genauso.
    In einem zweiten Profil funktioniert das Abspielen.


  • Moderator

    @Albinoni said in Videos werden nicht abgespielt:

    In einem zweiten Profil funktioniert das Abspielen.

    Dann sperrt bei dir dein Vivaldi Blocker.

    Oder dein erstes Profil ist defekt. Dann hilft nur restaurieren.



  • Habe den Vivaldi-Blocker für die Seite auf "nicht blockieren" gestellt. Keine Änderung.
    Habe auch sukzessive alle Add-Ons mit entspr. Funktionen abgestellt. Keine Änderung.


  • Moderator

    @Albinoni

    Ansonsten:

    • Vielleicht Browser und Grafiktreiber nicht kompatibel
    • Geht es nachdem chrome://flags#ignore-gpu-blocklist geöffnet,
      Aktiviert und neu gestartet wurde
      Gehte es ohne Hardwarebeschleunigung (siehe Einstellungen → Webseiten)
    • Erweiterungen deaktivieren hilft nicht immer
    • Drittanbieter-Cookies können nötig sein


  • "Vielleicht Browser und Grafiktreiber nicht kompatibel."
    Dann dürfte es aber doch auch in einem zweiten Profil nicht funktionieren, oder?

    "Geht es nachdem chrome://flags#ignore-gpu-blocklist geöffnet, Aktiviert und neu gestartet wurde"
    Meinst Du aktiviert i.S.v. sämtliche dortigen Einträge auf "enabled" setzen?

    Hardwarebeschleunigung war aktiviert. Abschalten mit Browser-Neustart ohne Wirkung.



  • @Albinoni said in Videos werden nicht abgespielt:

    In einem Privaten Fenster ist es genauso.
    In einem zweiten Profil funktioniert das Abspielen.

    diese Konstellation schaut für mich danach aus, dass du eine Extension hast, die auch im privatem Modus aktiv sein darf

    167e2f4e-7cd4-4620-a2f6-432fcfdff0ce-image.png

    bzw. das was Gwen schon geschrieben hat:

    Erweiterungen deaktivieren hilft nicht immer


  • Banned

    Java und Flash sind für diese Seite aktiviert.

    Was bedeutet Flash ist aktiviert? Hast Du den von Adobe noch installiert? Den hab ich schon vor Jahren abgeschafft ... braucht kein Mensch. HTML macht das schon.



  • @Ice007 Mit Flash meine ich die entspr. Anzeige, die erscheint, wenn man in der Adressleiste auf das Schloß-Symbol klickt. Steht bei mir normalerweise auf "blockiert". Habe ich nur für die genannte Problemseite aktiviert, um zu sehen, ob das Problem mit der Flash-Blockade zusammenhängt. Kenne mich zu wenig aus um sagen zu können, ob es sich um Adobe Flash oder eine andere Flash-Variante handelt.



  • Problem offenbar gelöst:
    Ich habe eine Erweiterung "I don't care about cookies".
    Wenn ich diese deaktiviere, funktioniert das Video-Abspielen aut ntv.de wieder.

    Herzlichen Dank für Eure Hinweise.


  • Banned

    Wunderbar. Btw: Ob Du Adobe nun installiert hast oder nicht findest Du unter

    Windows > Einstellungen > Apps & Features

    Wenn ja; rauswerfen!



  • @Ice007 Vielen Dank für den Hinweis!
    Finde da weder "Adobe Flash Player" noch "Flash Player". Scheint also nicht installiert zu sein.


  • Ambassador

    @Albinoni , ist klar warum ntv mit der Erweiterung nicht funktioniert, die Seite zeigt nur die Videos nachdem du bei dem Cookie Pop Up auf Akzeptieren drückst, das geht aber nicht wenn die Erweiterung dieses Pop Up unterdrückt. Du kannst aber ntv an der Ausnahmeliste in den IDCACoptionen anhängen, dann funktioniert ntv auch.
    Sollte irgendwie anders funktionieren, das die Erweiterung die Cookiemeldung nicht unterdrückt, sondern für uns auf Akzeptieren drückt, die Cookies werden uns sowieso aufgedrückt wenn wir es nicht in den Einstellungen von Vivaldi oder einer anderen Erweiterung verhindern.
    Ich hasse diese Cookiemeldungen und halte sie ausser nervend, für vollkommen überflüssig und sinnlos.



  • Um diese lästigen Cookie-Popups auszublenden, benötigt man übrigens keine Erweiterung.
    Es reicht wenn man, unter Privatsphäre -> Trackerblocker Quellen, diese Liste hinzufügt:
    https://www.fanboy.co.nz/fanboy-cookiemonster.txt
    URL kopieren und hinzufügen.

    Klappt wunderbar. Und eine eventuelle Störquelle (Erweiterung) weniger.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.