Silverlight no workie



  • I've been running Vivaldi for a few months now and have not had issues with Silverlight, until now. After the last update was pushed a few days ago it does not recognize the Silverlight is installed. When going to http://www.microsoft.com/silverlight/iis-smooth-streaming/demo/ i get the prompt to install. When going to this same site on other browsers on my machine i have no issues. Vivaldi Version: 1.0.303.52 OS : Win 7 64 bit Any advice?



  • Silverlight is being deprecated by Chromium because it uses NPAPI Flash. There is some tail suppport by them and a couple of other Chromium browsers for just the next couple of months and then no Chromium-based browser will support it. Hence, Vivaldi removed its tail support already.



  • Note that Silverlight is deprecated by Microsoft itself and not working in their Windows10 browser.



  • @ikar.us:

    Note that Silverlight is deprecated by Microsoft itself and not working in their Windows10 browser.

    Right. Very soon it will only run in IE11 and Moz-based browsers.



  • Thank You all so much for the replies.

    It's an annoying answer, but i get it. A large part of my job is running web based graphical reports - and w/out Silverlight supported, I can't do my job!!!

    [attachment=1949]Jerbs.jpg[/attachment]

    Thank you all again.
    Attachments:



  • You still have the possibility to run an older browser.
    (There are people runnig DOS for their old business software.)

    And there are some browsers based on recent Chromium still keeping NPAPI.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.