Startup Homepage not working as expected - possible bug?



  • New to Vivaldi, but am participating in Beta so figured I'd give my $.02. I set my homepage to www.cnn.com. Startup with has Homepage selected. I would figure that when I click on the Vivaldi icon, the first only page that would be loaded is www.cnn.com, and it is. Here is where things get weird, in my book. When vivaldi is closed and I click on a hyperlink (in email, im, etc..), Vivaldi opens and has the page that the hyperlink was to as the first tab and www.cnn.com as the second tab, the cnn.com tab also has the focus. Now I would expect that the only page to open would be the hyperlink page i clicked, but if that can't be then at a minimum, make the hyperlink page i clicked be the tab with the focus. Just my thoughts.


  • Moderator

    @hokiefans:

    New to Vivaldi, but am participating in Beta so figured I'd give my $.02. I set my homepage to www.cnn.com. Startup with has Homepage selected. I would figure that when I click on the Vivaldi icon, the first only page that would be loaded is www.cnn.com, and it is.

    Here is where things get weird, in my book. When vivaldi is closed and I click on a hyperlink (in email, im, etc..), Vivaldi opens and has the page that the hyperlink was to as the first tab and www.cnn.com as the second tab, the cnn.com tab also has the focus. Now I would expect that the only page to open would be the hyperlink page i clicked, but if that can't be then at a minimum, make the hyperlink page i clicked be the tab with the focus.

    Just my thoughts.

    Known bug. They're working on it.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.