Fullscreen



  • how get Vivaldi to open in fullscreen



  • Welcome!

    F11 is the fullscreen shortcut
    With Ctrl+F11 or something (maybe Shift+F11) you have the chromeless mode



  • I described this error i mean how get Vivaldi to open in maximized mode



  • Make sure you have the latest Snapshot Build.

    Be aware that there may be new bugs as well as old bugs having been fixed.



  • Yep newest snapshot and it starts minimized for me! The panel shows up as well despite checking it not to.



  • No such problem here on 64-bit Windows 7, and 32-bit Vivaldi

    I think you could edit your thread title to correct it to “Window not Maximised” instead of Fullscreen.

    Also give your Operating System in the first post.

    Minimised would mean that the icon is only shown on the Windows Taskbar.


  • Moderator

    If you'll recall, Pesala, Vivaldi can't start maximized right now unless you are starting it in the "start with last session" mode. All other start modes cause it to start minimized.



  • @Ayespy:

    If you'll recall, Pesala, Vivaldi can't start maximized right now unless you are starting it in the "start with last session" mode. All other start modes cause it to start minimized.

    Yes, I remember now, but it doesn't start minimised — it starts in a Window.


  • Moderator

    Right. I should have said reduced size.



  • Any sign of this being fixed by the time beta arrives?


  • Moderator

    @blackadder:

    Any sign of this being fixed by the time beta arrives?

    As I understand it, it's fixed now, in the latest snapshots. Are you running the latest build from https://vivaldi.net/ ?



  • Yes


  • Moderator

    @blackadder:

    Yes

    So: On Win10, just tested it with every "Startup with…" setting in version 1.0.303.32, and in every one of them it started with whatever size and position the browser was in when I closed it, including maximized.

    I wonder if you just need to clean your profile. The problem simply no longer exists in the current versions.



  • Also working for me now in 1.0.303.32 (Developer Build) (32-bit) if I change the Startup Option to Start Page.



  • Now working correctly sized with home page start. However both home page and speed dial tabs open is this supposed to happen?



  • @blackadder:

    … both home page and speed dial tabs open is this supposed to happen?

    Right now, both 'normally' appear upon browser startup from a cold start, though they probably really shouldn't. This, along with other peculiarities, will likely be fixed eventually once (or as) the more serious browser bugs and feature additions get dealt with.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.