Impossible de lire deux videos youtube en simultané dans deux onglets



  • hello

    Depuis la dernière version (2.6.1566.44 32bits) j'ai un gros bug avec youtube, chez moi il est impossible de regarder une video, er de lancer une seconde video dans un autre onglet, j'ai un message qui me dit que le moteur de rendu audio n'a pas pu démarrer et qu'il faut relancer l'ordinateur (ça fonctionne avec firefox)

    Après quelques tests, je peux regarder deux vidéo en simultané sur deux onglets ou plus avec d'autres sites, il y a donc un problème avec youtube



  • This post is deleted!


  • Bonjour darth2602, le message d'erreur vient-il de Vivaldi? (auriez-vous une copie d'écran à partager avec nous?) ou celui-ci vient-il de votre ordinateur (Windows? Apple? Linux?)
    Je viens de faire le test et n'ai pas constaté le moindre problème (Windows 10 x64 et Vivaldi 2.6.1566.44 64bits - j'ai mis 64 en gras pour souligner que nous n'utilisons pas la même version... peut-être est-ce la source du problème).

    • Un autre utilisateur utilisant la version 32bits pourrait-il faire l'essai et confirmer/infirmer?


  • bonjour

    Je viens d'avoir un upgrade vers la version 2.6.1566.49 il y a quelques minutes. A première vue le problème semble corrigé...



  • UPDATE

    le bug est revenu depuis la version 2.7, il s'est généralisé à d'autres sites que Youtube

    je suis sous windows 7 32bits


  • Moderator

    Bonjour @darth2602
    Pour lever le doute sur un problème lié au moteur Chromium sous Win7 32bits, pourrais-tu installer un navigateur Chromium 76 pour Windows 32 bits, depuis https://chromium.woolyss.com/ par exemple, et voir si tu reproduis le problème sur Youtube ou autres sites ?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.