Shortcut keys with numbers don't work in combination with the numpad



  • I want to use the shortcut keys Next Tab (Ctrl-1) and Previous Tab (Ctrl+2). Unfortunately nothing happened when using Ctrl-1/2 on the numpad. If I use Ctrl-1/2 on the normal keyboard I get the next/previous tab. Normally I'm lefthand mouse, righthand numblock user. Any suggestions for a solution, or I have to wait for the next Vivaldi version(s)? Windows 7 Pro . Vivaldi 1.0.190.2


  • Moderator

    I just tested here and I found the problem, Vivaldi thinks those are letter keys when Ctrl is pressed. Vivaldi understands Ctrl+1 as Ctrl+A eand Ctrl+2 as Ctrl+B.

    I'm filling a bug report now.



  • Thank you very much.

    I changed the definition in the setting screen and now the shortcut keys working fine!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.