Enable/disable keyboard shortcuts



  • Hi! I've been using Vivaldi for about a week and really love it. The intricate keyboard shortcuts are both a boon and a curse for me. For instance, I frequent a lot of internet forums, and if I'm making a post and hit backspace to correct something it registers it as 'back' in the browser and I lose everything. Is there a way to enable/disable certain ones, or all of them, temporarily or permanently? It seems minor but it's just one of a couple that make life just a bit harder. +/- keys zooming in and out is another, and different things that the # keys do. I also realize this could just be a problem with the boards that I use, and if this is the case, I'll just deal with it. Thanks either way!


  • Moderator

    @palmoon:

    Hi!

    I've been using Vivaldi for about a week and really love it. The intricate keyboard shortcuts are both a boon and a curse for me. For instance, I frequent a lot of internet forums, and if I'm making a post and hit backspace to correct something it registers it as 'back' in the browser and I lose everything. Is there a way to enable/disable certain ones, or all of them, temporarily or permanently? It seems minor but it's just one of a couple that make life just a bit harder. +/- keys zooming in and out is another, and different things that the # keys do.

    I also realize this could just be a problem with the boards that I use, and if this is the case, I'll just deal with it. Thanks either way!

    I thought this issue was solved, actually. Are you using version 1.0.161.2?



  • Thanks for the reply!

    dev build 1.0.118.19

    I just got what was the latest one off the vivaldi.com main page. Is this build as far as the 64-bit experimental builds have gotten? Should I use the 32-bit one?


  • Moderator

    @palmoon:

    Thanks for the reply!

    dev build 1.0.118.19

    I just got what was the latest one off the vivaldi.com main page. Is this build as far as the 64-bit experimental builds have gotten? Should I use the 32-bit one?

    The latest version is here: https://vivaldi.net/en-US/blogs/teamblog One or two new versions come out pretty much every week, usually on Mondays but sometimes later in the week. You may use 32-bit or 64-bit, but I always use the 32, because it is more stable and reliable. 64-bit is still highly experimental.



  • Awesome, will try them both out. Tyvm.


  • Moderator

    @palmoon:

    Awesome, will try them both out. Tyvm.

    And since yesterday, ANOTHER build has come out - so now the latest is 1.0.162.2 (instead of 161.2)



  • Already working 10x better. Will stick with the 64bit for the moment until it gives me a reason not to :D

    Thanks again, page bookmarked.


  • Moderator

    @palmoon:

    Already working 10x better. Will stick with the 64bit for the moment until it gives me a reason not to :D

    Thanks again, page bookmarked.

    Yay.



  • @Ayespy:

    @palmoon:

    Hi!

    I've been using Vivaldi for about a week and really love it. The intricate keyboard shortcuts are both a boon and a curse for me. For instance, I frequent a lot of internet forums, and if I'm making a post and hit backspace to correct something it registers it as 'back' in the browser and I lose everything. Is there a way to enable/disable certain ones, or all of them, temporarily or permanently? It seems minor but it's just one of a couple that make life just a bit harder. +/- keys zooming in and out is another, and different things that the # keys do.

    I also realize this could just be a problem with the boards that I use, and if this is the case, I'll just deal with it. Thanks either way!

    I thought this issue was solved, actually. Are you using version 1.0.161.2?

    It was partially fixed (some shortcuts still worked when they shouldn't, some were correctly ignored) , backspace doesn't go back a page and +/- don't do anything but pressing number keys will cause it to jump tabs while in the message box and quoting a post in Vbulletin or Xenforo forums.

    Edit: Actually seems to be worse, other keys are jumping pages as well which I assume are other keyboard shortcuts.

    John


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.