Alt+shift + maximize button click does not maximize window



  • Those ways of maximizing the browser window do not work in Vivaldi: http://osxdaily.com/2014/10/28/maximize-zoom-windows-os-x-mac/ I am missing especially this one: "Make the Green Maximize Window Button Zoom Windows in OS X Yosemite". Also tab switching by pressing "cmd + shift + [" and "cmd + shift + ]" does not work. My Vivaldi browser data: [code] Vivaldi 1.0.118.19 (Developer Build) Revision 43f4fbf5070d8e8836b0b95209cdce919fde9520 OS Mac OS X Blink 537.36 (@2c4eb9b03dda59544bfe6f10f994c66411cf41c7) JavaScript V8 3.30.33.16 Flash (Disabled) User Agent Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36 Vivaldi/1.0.118.19 Command Line /Applications/Vivaldi.app/Contents/MacOS/Vivaldi -psn_0_13606137 --always-authorize-plugins --enable-avfoundation --flag-switches-begin --flag-switches-end Executable Path /Applications/Vivaldi.app/Contents/MacOS/Vivaldi Profile Path /Users/mcharytoniuk/Library/Application Support/Vivaldi/Default Variations ed1d377-e1cc0f14[/code]



  • The normal Apple combination under 10.10.x, Cmd-Green Button does work on my machine, however.

    :)

    Mark



  • I know that it's normal but many of those common keyboard shortcuts do not work with Vivaldi so maybe it is an issue with lack of many keyboard shortcuts support in general.

    cmd + green button makes Vivaldi go fullscreen and I mean the window -> zoom actually. :)



  • Sorry, my bad … I meant Opt-Green Button, not Cmd. Opt-Green Button works for window zoom on my machine — late 2010 MBA, running 10.10.3 and the latest snapshot of Vivaldi. Opt, without the Shift you mentioned in your original post. :)



  • its same with my problem since 3 week ago, I hope for good input thanks


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.