flash player suddenly not working



  • my games were working just fine last night when I logged out. I logged into facebook this morning and now my game won't load. I have it set to always allow but as of this morning I get a screen stating Right click to run Adobe Flash. I have even done that but nothing happens. I have checked and my browser is up to date. I have also checked the adobe website and I am having the same issue there. Everything was working perfectly last night and nothing has changed since then. I have cleared the history, cookies, and even ran ccleaner, super anti-spyware, malware bytes and the other scans and all is clean so why has my flash player suddenly stopped working?

    I switched from the Opera browser because after their one update, I could no longer get flash player to work no matter what I did and now I am having issues with Vivaldi as well.



  • 0_1521633560140_flash player.JPG

    this is all I see when trying to load any games



  • have you updated flash plugin (PPAPI) to latest release? else the browser will refuse to run it. Latest is 29.0.0.113
    https://get.adobe.com/flashplayer/



  • @lmreif said in flash player suddenly not working:

    I have it set to always allow but as of this morning I get a screen stating Right click to run Adobe Flash. I have even done that but nothing happens. I have checked and my browser is up to date. I have also checked the adobe website and I am having the same issue there.

    Strange, I don't have a facebook log in - but the adobe site ( https://www.adobe.co.uk for me) works fine with Flash set to allow. Using Win 10 Pro and both Stable and Snapshot Vivaldi; Flash 29.0.0.113

    Please double check under the padlock in the Address Bar try to disable and then allow again (and reload)

    Which version of Vivaldi are you using - 1.14.1077.55 (Stable) or 1.15.1130.3 (Snapshot)



  • I have now tried google chrome and the same thing is happening but I can load the macromedia website as well as the facebook games in firefox. Decided to try downloading and installing opera again and see what happens and now opera is working just fine with those sites as well. I finally get use to using vivaldi and now it won't work for these sites so now I guess I am going to have to go through the entire mess of exporting my bookmarks, then importing them back into opera again and getting that all organized again. What a mess! I do hope that someone can come up with a solution for the vivaldi browser so I can continue using it.



  • @tbgbe
    I just checked again and I have
    Vivaldi 1.14.1077.55 (Stable channel) installed

    I did try disabling it with the padlock as you suggested and then reloading and then allowing again but it still will not work.



  • @ian-coog
    it states that I have version 29.0.0.125 installed on my computer when I go to the information / about section for the browser



  • @lmreif said in flash player suddenly not working:

    @ian-coog
    it states that I have version 29.0.0.125 installed on my computer when I go to the information / about section for the browser

    https://get.adobe.com/flashplayer/about/ says latest version is 29.0.0113
    are you sure it's not saying 28.0.0.125? Else you might be using a newer beta version.
    Maybe try updating Vivaldi to latest 1.15 snapshot and make sure to enable flash on Facebook.



  • @ian-coog
    I haven't installed any new flash player or downloaded and installed anything else recently and this did not start until this morning and everything was working just find yesterday.

    I went to Vivaldi > About and did a copy and pasted that information here.

    Vivaldi 1.14.1077.55 (Stable channel) (32-bit)
    Revision 46ff8f974f033190bbae67a70c7809ee15bc2353-
    OS Windows
    JavaScript V8 6.4.388.46
    Flash 29.0.0.125 C:\WINDOWS\SysWOW64\Macromed\Flash\pepflashplayer32_29_0_0_125.dll
    User Agent Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.189 Safari/537.36 Vivaldi/1.95.1077.55
    Command Line "C:\Program Files (x86)\Vivaldi\Application\vivaldi.exe" --always-authorize-plugins --enable-blink-features=ResizeObserver --ppapi-flash-path="C:\WINDOWS\SysWOW64\Macromed\Flash\pepflashplayer32_29_0_0_125.dll" --flag-switches-begin --flag-switches-end



  • @lmreif OK you probably have flash set to autoupdate and including beta versions.



  • @ian-coog
    so how do I change the setting so that it is not auto updating beta versions and will going to the website and downloading the one you stated just install over this current version? Thanks So Very Much


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.