Magnet links broken



  • The latest update seems to have broken magnet links - they're now trying to open in-browser instead of bwing sent to a bittorent client. Is there a setting somewhere for what program to open different URL types with?


  • Moderator

    @tiggum Chromium broke magnet links. They will be fixing it.


  • Moderator

    Similar issues with links where error message ERR_UNKNOWN_URL_SCHEME is shown.



  • Same here. I thought it might be my registry error after uninstalling tixati. Spent about three hours trying to fix this -.-


  • Moderator

    @ allhere
    It is a good idea to search the Vivaldi forum first for a existing issue, then you do not need to post a new thread.
    I fear spreading questions into many sub-forums or new threads reduces the chances that yo will get a faster answer.



  • @tiggum @Ayespy This damn bug got me all worked up for days, dammit! >:<
    It's a very important bug that should've been addressed immediately. I'm still on
    Vivaldi 1.14.1077.25 (Official Build) (64-bit), getting the latest update promptly. I strongly hope it will solve the problem, or else...

    Edit: Good! The "Vivaldi 1.15.1111.3 (Official Build) (64-bit)" solved the problem. I give you that I was stupid not remembering to look for an update. I was thinking the problem was Windows related. Stupid :/


  • Moderator

    @mrmeireles Does this problem still exist in 1.14? It's been fixed in 1.15 for a long time, now.



  • @ayespy Yeah, just updated and it worked ;)
    The thing is Vivaldi comes with so many updates a month that I had to turn off the auto-check...


  • Moderator

    @mrmeireles Well, that's part of the cost of running snapshots - ie, the bleeding edge of Vivaldi public development. Stable updates once every six weeks or so, and Snapshots update on average once a week. Of course as an internal tester, I get an update every day.


  • Moderator

    I will tag as resolved.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.