Need Some Help

  • I'd like to use Vivaldi with AdobeConnect and BlackBoard. These apps are for college online courses. They require Java, Flash, and Shockwave Player. I've installed all three knowing these are unstable and/or insecure.
    Please inform how I can use Vivaldi for my courses. The college "strongly advises" Firefox and links to Firefox Quantum and FQ doesn't work properly.

Log in to reply

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.