Videos not all working



  • Has Vivaldi committed to fix the video problem in older iMacs?

    I can see some, but not nearly all.


  • Moderator

    Some fixes are in progress, some issues already fixed in 1.14 Snapshots.



  • Thanks, Gwen!



  • yeah, same here even running the latest snapshot did not fix problems with HTML5 video going fullscreen (see other topic), but retaining browser UI, which is undesirable, also, for this issue, it only happens on platforms such as YouTube, Vimeo etc, some video's play while others I get a classic youtube playback error, which is no youtube error at all, but a problem Vivaldi has with rendering HTML5 video on older macs, so please tell me it will finally be fixed, as this problem is specifically limited to Vivaldi-only and the concurrent stable version of Google Chrome don't seem to even have this problem at all, and as far as I can tell never even did, so google must be using a certain workaround to get html5 video's to play every time. Also, I've yet to encounter the playback issue with Netflix or Amazon Prime Video, even stranger, Prime Video streams at 1080p, full HD, on my 2010 27'' iMac, but Netflix only at 720p, with them claiming it's a limitation of chrome-based browsers, which it isn't as I am able to play youtube video's up to 4k in Chrome and Vivaldi on this mac. So I've since downgraded to Vivaldi 1.13



  • @daveflash i have given up using this lousy browser. i only use firefox. vivaldi is totally useless to watch any videos now. vivaldi has become another crap browser.


  • Moderator

    @bartinva Would be nice if you report the issue, so Vivaldi devs can investigate a fix for older Macs.


    How to do a bug report for Vivaldi

    Report each bug separately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    Add some information which security tools you use.
    If you have problems with video or audio give us information about your installed codecs and graphics
    card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as
    attachments and it will be added automatically to bug report.

    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX
    bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!



Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.