日本のポータルサイトの検索エンジンをVivaldi設定で検索エンジンに追加すると、検索がうまくいかない


  • Banned

    緊急的な不具合を発見しました!
    Vivaldiの設定の新しい検索エンジンを追加項目で、緑のgooを検索エンジンに追加して既定の検索エンジンにしてみたのですが、アドレス欄から文字を入力しても検索をしてくれませんでした。仕様かも知れませんが今一度、Hojoさんの方で検証をしていただきますでしょうか?

    緑のgoo :検索アドレスです↓
    https://www.goo.ne.jp/green/

    ついでにですが、これらの日本の代表的な検索エンジンも検証していただけますでしょうか?
    Yahoo Japan!の検索アドレスです
    https://www.yahoo.co.jp/

    ビックローブの検索アドレス
    https://www.biglobe.ne.jp/

    Exciteの検索アドレス
    https://www.excite.co.jp/

    AOLの検索アドレス
    http://www.aol.jp/


  • Moderator

    @operaorethefiveringsofpowerful

    緊急的な不具合?との事なので @ahojo ではありませんがレスします、新規スレッドで指名されると指名された人の負担になるので個別の案件以外では原則指名はしない方が良いですよ。

    スレッドの注意書きにあるように不具合報告時にはOSとvivaldiのバージョンの環境を必ず書くようにお願いしますね。検証するのに大事な情報なのですよ。

    本題に戻ります。

    緑のgooをどういう手順で登録しましたか?私が登録した手順では問題はありませんでした。

    0_1513182058348_zyx_001.png
    1_1513182058348_zyx_003.png

    アドレス欄からの検索の不良という事なので、検索欄では問題なく検索できるのでしょうか?
    もし問題がなければ設定でアドレスバーでの検索にチェックが入っているか確認してください。


  • Banned

    @zyxwj

    緊急的な不具合?との事なので @ahojo ではありませんがレスします、新規スレッドで指名されると指名された人の負担になるので個別の案件以外では原則指名はしない方が良いですよ。

    そうでしたか!申し訳ございませんでした。次からは必ず、きおつけます。

    スレッドの注意書きにあるように不具合報告時にはOSとvivaldiのバージョンの環境を必ず書くようにお願いしますね。検証するのに大事な情報なのですよ。

    はい、かしこまりました。

    本題に戻ります。

    緑のgooをどういう手順で登録しましたか?私が登録した手順では問題はありませんでした。

    僕の場合は、ポータルサイトの検索欄を空入力で検索する

    検索結果のアドレスを右クリックしてコピー

    Vivaldiの設定で新しい検索を追加をクリックして、URLに貼り付ける

    追加をクリックして終了していました。

    このやり方で、検索エンジンを追加していました。
    ※僕は画像の貼り方がまだ、慣れていないので(^-^)/

    0_1513182058348_zyx_001.png
    1_1513182058348_zyx_003.png

    アドレス欄からの検索の不良という事なので、検索欄では問題なく検索できるのでしょうか?
    もし問題がなければ設定でアドレスバーでの検索にチェックが入っているか確認してください。

    @zyxwj さんからのやり方を、見てためしてみました。無事上手く緑のgooをVivaldiの検索エンジンに追加する事ができました!。
    とても簡単な作業でした 僕は正直、驚きました!(ΦωΦ+)ホホゥ….(゜д゜) 
    教えていただき、ありがとうございました。心から感謝申し上げます。


  • Banned

    使用環境
    [プレインストールOS] Windows 7 Professional 32ビット 正規版
    [物理メモリ] 2GBメモリを標準搭載 (最大で8GBまで増設可能)
    [メモリの仕様] PC3-8500(DDR3-1066)対応 SDRAM
    [CPU] インテル Core TM i3-330M プロセッサー搭載
    ノートパソコンで2009年に製造モデル:DynaBook Satellite L40

    ポンコツです(つд⊂) 古いです


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.