Amazon store product videos



  • I've recently switched from Firefox and installed Vivaldi on my Windows 7 PC, as well as the PPAPI version of Adobe Flash Player.
    I really like the browser however I cannot play Amazon shopping store product videos, there's just no response when I click the link.
    Can anyone help?



  • an example link is always helpful ;-)
    Video doesn't play at my computer too, but if you maximize it and hit the play button again, the video starts; even if you minimize it again.
    So probably a bug

    tested with newest Vx64 an Win7 x64



  • Thank you, I tried that and it plays just as you said.
    I can live with that.



  • Please, do you have a link to a product video which does not play?





  • @Grissey If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug separate at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    If you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bug tracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!




  • Well I've just updated Vivaldi to version 1.13.1008.32 (if that's got anything to do with it?) and retried the video on the Amazon store and it ran OK!

    So I tried a couple of other products with video links and they worked OK as well.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.