Can't use Google AdWords on Vivaldi ?



  • So I have been using Vivaldi to manage Google AdWords campaigns for the last 18 months, without any problems.

    And then today, without warning, I get this message after logging in my account :

    0_1506042307956_Capture d’écran 2017-09-21 à 21.03.03.png

    What I do now...I feel like I am being bullied back to using Chrome :-(


  • Moderator

    Not tested, but try to use extension User Agent Switcher and fake then browser identification as Chrome.



  • @gwen-dragon of course that work and this is what I have been doing since then, but it's another extension to use and waste RAM on it.

    I presume there is nothing Vivaldi can do about this ?


  • Moderator

    @davidmtl said in Can't use Google AdWords on Vivaldi ?:

    I presume there is nothing Vivaldi can do about this ?

    Google is the bad guy which keeps out Vivaldi by bad browser sniffing.

    Please report the bug to Vivaldi. Perhaps the Vivaldi developers can fix it.


    If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    If you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!




  • @davidmtl using developer tools (f12) you can fake the user agent while the dev tools are kept open.
    menu/More tools/Network conditions, user agent (untick Select automatically) and then choose Chrome



  • @ian-coog thank you, that is a great tip. Is there any way I can set it by default, and not having to leave the developper tools window open ?



  • no


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.