Disable spell checking



  • I just came upon this interesting browser by reading a blog [url=http://www.donationcoder.com/forum/index.php?topic=40389.msg377241]article [/url]at donationcoder.com, One of the first things I notice is, that spell checking is active. How can I disable this? All kind of spell checking is mostly distractive for me.



  • +1
    Would love to disable this as well!



  • @Mattes57:

    How can I disable this?

    The most obvious way is to right click on a text area and go to the spell checking settings

    The less obvious (but faster) way is to open directly the related page using the following address

    vivaldi://settings/languages



  • I already tried this, but vivaldi://settings/languages points me just to the settings screen, nothing language specific here. (Latest 1.2.490.39 on OSX).
    Going into language settings via right-click in a textbox opens some language dialog, but here I cannot disable spell checking, I can only e.g. remove English then I'm left with an entry "English (United States)".
    When I open this language settings dialog again, then again I have 2 entries there English (US) and English (although I removed "English" before), strange…



  • Try

    chrome://settings/languages

    There is a checkbox on the bottom left side of the windows about the spell checking.



  • chrome://settings/languages opens the same dialog as right-clicking in a text-box and selecting language settings.
    I don't see a checkbox here (see attached screenshot) ??
    Attachments:



  • @dieterga:

    chrome://settings/languages opens the same dialog as right-clicking in a text-box and selecting language settings.
    I don't see a checkbox here (see attached screenshot) ??

    I think you have to add a language first. Click the Add button, select a language from the list, then enable it for spell-checking.

    It does not seem to work for English (UK) though.

    [attachment=3739]EnableSpell-check.png[/attachment]
    Attachments:



  • Nope :(

    [attachment=3740]ScreenShot2016-06-03at19.05.57.png[/attachment]
    Attachments:



  • I got it working OK for the German language, and I have an option to disable spell-checking too.

    [attachment=3741]CheckGerman.png[/attachment]
    Attachments:



  • Strange, my context menu looks very different:
    [attachment=3743]Context_Menu.jpg[/attachment]

    Anyway, now that I added the german language, spell checking is effectively disabled, nothing is underlined with red shaky lines anymore. Funny workaround :silly:
    Attachments:



  • @dieterga:

    Strange, my context menu looks very different:

    That is because you selected some text.



  • Even without selection it looks very different, guess that's platform specific (I'm on OSX). Anyway, adding a language leaded to a disabled spell checker anyway (as said, no red lines anymore) :)

    [attachment=3746]ScreenShot2016-06-03at21.53.09.png[/attachment]
    Attachments:


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.