Drastic change in drop-down list of recently typed URLs



  • Something happened with either v.1.12.947.3 or v.1.12.941.3.

    I "upgraded" from the previous version yesterday (I no longer get notified of new releases even though "Notify About Updates" is checked, so now have to just check periodically for new releases, but that's a topic for another thread...)

    The drop down list from the address bar for typed URLs went from a true list of only URLs typed into the address bar to pages and pages of entries of almost my entire browsing history, including the entries from the search box beside the address box. I noticed this change immediately after updating to v.1.12.947.3

    example:
    alt text

    The top three entries were not typed entries, but were results from clicking links on web pages.

    The bottom blurred entries with the Google and all beginning with "d " are searches done from the search box.

    The main section blurred entries between the top three and the bottom Google searches are what used to be the typed URL list.

    That blurred part of the drop-down list is after I cleaned it up by deleting dozens and dozens of non-typed URLs/searches.

    I find found it very useful to use the typed URL list frequently, but it's no longer possible with the new inclusion of all these non-typed URLs. How can I get the old, simple list of typed URLs back?



  • Okay, I get the subtle hint: Nobody here cares. :laughing:

    Seriously, though, where is the place to report bugs? :confused:

    This isn't the first time I've posted undesirable changes in Vivaldi, and was met with silence.



  • It was actually already reported in forum posts, you can report to vivaldi team at
    vivaldi.com/bugreport

    For what it's worth, the searches I did with searchbox are marked as "w something", and sometimes as "? something", where you have "d something", it is clearly a bug in vivaldi taking some random nickname in the search definitions.



  • @ian-coog: Thanks for the link to the bug report.

    How can I tell that this has been reported? The link on that page is to https://vivaldi.com/blog/ -- and on that page isn't it only listing bugs that have been fixed in a given release? e.g. Where did you see this particular bug listed?



  • @wpcoe said in Drastic change in drop-down list of recently typed URLs:

    How can I tell that this has been reported?

    You got a mail from bugtracker.

    Where did you see this particular bug listed?

    Internal Vivaldi testers have access to the bugtracker.



  • Thanks. I may file some bug reports about other recurring issues I've had.



  • @gwen-dragon said in Drastic change in drop-down list of recently typed URLs:

    @wpcoe said in Drastic change in drop-down list of recently typed URLs:

    How can I tell that this has been reported?

    You got a mail from bugtracker.

    Unless it got fixed, last bugreports I made didn't send any mail back so I still don't know if they're accepted and with which bug ID. After using the contact form, I received back a mail from Jane @ vivaldi, saying they're trying to fix the issue, but still no JIRA mail back to me.



  • @ian-coog said in Drastic change in drop-down list of recently typed URLs:

    last bugreports I made didn't send any mail back

    Works for me, i tested it minutes ago.



  • @gwen-dragon said in Drastic change in drop-down list of recently typed URLs:

    @ian-coog said in Drastic change in drop-down list of recently typed URLs:

    last bugreports I made didn't send any mail back

    Works for me, i tested it minutes ago.

    I just submitted a bug report about a further deterioration of this typed-URL-list bug, and haven't received any e-mail acknowledgement.

    Whoops. Patience is not my forte. The e-mail showed up after a while... :blush:



  • @wpcoe

    and haven't received any e-mail acknowledgement.

    Could be they decide it as duplicate report. @iAN-CooG above did sent 1, although no mail arrive too.

    I uploaded the image. Then what do I do? I put the url in the (image url) field, but obviously that didn't work...

    Where is your image reside? Your drive or cloud drive?

    • If in your drive;
      Punch that cloud icon with up arrow in it? That will open "Open files" window where you could search/point to your local drive. The format; [Title](your_image_here).

    • If in cloud drive;
      Punch that photo postcard icon. Almost identical format with above, but [Title](image_url). Of course, you could also just give link to your shared imaged.



  • @dleon said in Drastic change in drop-down list of recently typed URLs:

    @wpcoe

    I uploaded the image. Then what do I do? I put the url in the (image url) field, but obviously that didn't work...

    Where is your image reside? Your drive or cloud drive?

    • If in your drive;
      Punch that cloud icon with up arrow in it? That will open "Open files" window where you could search/point to your local drive. The format; [Title](your_image_here).

    • If in cloud drive;
      Punch that photo postcard icon. Almost identical format with above, but [Title](image_url). Of course, you could also just give link to your shared imaged.

    I tried both methods, but not sure:

    (a) what to type in the (your_image_here) field to select an image from my computer

    (b) what to type in the (image_url) field

    For (a) replacing (your_image_here) with the path (C:/.../filename.gif) didn't work

    For (b) I replaced (image_url) with the response I got from uploading the file, but nothing appeared. e.g. I just now clicked on the "cloud" icon and uploaded a graphic file and got:

    0_1509947005670_vivaldi_bugreport_confo.gif

    The above line was preceded by an !, surrounded in brackets and followed by (/assets/uploads/files/1509947007791-vivaldi_bugreport_confo-resized.gif)

    So, okay, I click on the "image" icon and get ![alt text](image url) and replace image url with /assets/uploads/files/1509947007791-vivaldi_bugreport_confo-resized.gif and all that appears in this post is:

    alt text



  • Holy crap. I tried to edit the above post to somehow format the text in the missing lines to make them visible and was rejected:

    ERROR
    Post content was flagged as spam by Akismet.com

    FYI, the missing lines displayed just fine in the preview to the right of the compose box, but after submitted they became invisible.

    What kind of sorcery is this?



  • @wpcoe
    I have no clue why you got trouble posting images here. Those (a) & (b) already correct format.

    The supported images are the common formats; jpg, png, gif, maybe apng too never test this one.

    And yeah, that spam marking sometime overzealous.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.