Impossibile registrazione e/o login su Aliexpress



  • Ciao a tutti,
    non riesco a loggarmi su Aliexpress, né con l'ultimissima versione (1.11.917.43), né con le due o tre precedenti.
    Quando ci provo, il riquadro in cui dovrei inserire username/pass è vuoto, come se mancasse il layer interattivo, e si vedono solo i tastini in basso per il login da FB o Google. Siccome il problema era identico anche in fase di registrazione, mi sono registrato da Firefox, che invece mostra le dialog per username/pass. Ma anche una volta registrato da Firefox, con Vivaldi mi è impossibile loggarmi, anche se provo ad es. a incollare un link da cui mi sono già loggato su FF (lo so che ha poco senso, ma speravo di venire rimbalzato a una pagina diversa, invece no).
    Avete idea del perché? Può essere un problema di Adobe Flash? O Java?

    EDIT ho provato ad allegare gli screenshot, ma il post mi viene flaggato come SPAM :-/



  • Strano.. hai un estensione adblock/scriptblock che impedisce il caricarsi della pagina?



  • Ne ho diverse, può essere quello? A te cosa appare se vai sul sito e provi a registrarti/loggarti?



  • Prova a fare il login con quelle disattivate, magari stai bloccando qualche pagina usata dal sito.
    Non sono registrato su ali, ma vedo di capire se c'è qualcosa da sbloccare.
    Se fai login con facebook o google, prova ad abiltarli per ali.



  • Trovato: è Referer Control, ma serve solo a rimbalzare il controllo di alcuni siti di immagini che altrimenti in vari forum non si vedrebbero, tipo avatar, signature, etc. Mi pare strano che Aliexpress usi questi siti (imageshack, photobucket, postimg, etc).
    Provo a contattare l'autore e vedo cosa mi dice.
    Grazie della dritta!

    EDIT: l'autore ha supposto che avessi un filtro contro aliexpress, ma non è così, allora mi ha detto di provare a metterlo in whitelist aggiungendo il link del sito e settandolo a Normal. Neanche così funzionava. Allora ho provato a sostituire http:// con https:// e ora funziona. Caso risolto.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.