WordPress Kommentare werden nicht mehr geladen



  • Hallo,

    ich habe seit heute das Problem in Vivaldi, dass Kommentare auf Webseiten nicht mehr geladen werden welche per Wordpress eingebunden wurden. Es steht dann einfach nur bis in alle Ewigkeit "Loading comments..." dort. Als Beispiel dient z.B. der Link: http://stadt-bremerhaven.de/google-backup-sync-fix-fuer-doppelte-foto-uploads-kommt-bald/

    Interessanterweise funktioniert es auch nicht wenn ich sämtliche Erweiterungen deaktiviere (habe nur den Werbeblocke uBlock Origin drauf) aber es funktioniert in einem privaten Surffenster problemlos. Ebenso im Chrome Browser.

    Irgendeine Idee woran das liegt und wie man das Problem beheben kann?

    Zum Screenshot


  • Moderator

    Ein Tipp: Um zu helfen brauchen wir mehr Informationen wie Vivaldi-Version, Betriebssystem, installierte Erweiterungen, Virenscanner o. ä. Sicherheitssoftware.

    Dein Link ist ein Artikel, der gar keine Kommentare hat.

    Ich sehe auf http://stadt-bremerhaven.de/smart-home-beleuchtung-ikea-tradfri-ausprobiert/ Kommentare.
    Sowohl mit 1.11 Sable als auch 1.12 Snapshot auf WIndows 10x64.
    Auch mit uBlockOrigin.

    Wenn ins im Privaten Fenster geht, ist es eine Erweiterung, die blockiert.
    Wer weiß welche speziellen Filterlisten-Listen und Regeln du hast.



  • Auch auf dem Link sehe ich nur "Loading comments..." und sonst nichts. Aber wie kann denn eine Erweiterung was blockieren wenn ich die einzige installierte Erweiterung deaktiviert habe?



  • Update: Der Werbeblocker war unschuldig. Es löste das Problem auch nicht, als ich diesen komplett deinstalliert habe.
    Es hat das Problem allerdings gelöst den kompletten Cache mit allem drum und dran aus Vivaldi zu entfernen, danach war das Problem behoben. Da hat wohl irgendwas quer geschossen.


  • Moderator

    Ein Ctrl+F5 oder Ctrl+Shift+R nutzt da auch, dass alles neu geladen wird.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.