Some Facebook Videos have Slowed Audio



  • Some videos on Facebook have audio that is significantly slowed down. The audio is not simply delayed; it's like how audio sounds when a video is filmed in slow motion. Additionally, when the video reaches the end, the time left in the video remains at 0:01 and audio continues to play until the slowed audio catches up to the video being ended.

    I had not experienced this issue until updating to the latest stable release, but I also updated to the latest snapshot (1.11.904.3) to see if that would resolve the issue but it did not. I also disabled hardware acceleration to see if that would make a difference and it did not.

    As an example, I experience the issue on this video: https://www.facebook.com/thebsbking/videos/734643696723988/

    Operating system: Windows 7


  • Moderator

    Some bugs with slow audio are known on Windows 7 with Vivaldi 1.10 and the developer works on it. She already fixed some bugs in 1.11. Give it a try.



  • wrong content sent, changing user agent to Opera/Windows speed is correct. Doesn't even work setting it as Chrome/Windows.



  • @Gwen-Dragon said in Some Facebook Videos have Slowed Audio:

    Some bugs with slow audio are known on Windows 7 with Vivaldi 1.10 and the developer works on it. She already fixed some bugs in 1.11. Give it a try.

    I did update to Snapshot 1.11.904.3 and it did not resolve the issue. It is good to know that the issue is known and being worked on though.

    @iAN-CooG said in Some Facebook Videos have Slowed Audio:

    wrong content sent, changing user agent to Opera/Windows speed is correct. Doesn't even work setting it as Chrome/Windows.

    I've gone ahead and downloaded User-Agent Switcher for Chrome extension to be able to do this and it works, so it is a decent enough temporary workaround. Thanks.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.