Duolingo sound is quite bad (with pauses/delays)



  • Hi,

    I have OSX 10.9.5 and using now Vivaldi. I like it a lot, but there are some sound issues with the language learning page duolingo.com. The page is reading the sentences, to get to know how to pronounce everything. Also there are listening-tasks, where you have to hear at the sentence, and write what they are saying.
    The problem is, that the sound has some gaps/delays. It is not one complete sentence, in 50% of the cases, the sentence has some gaps, which is really annoying, because if a gap is in the mid of a word, or if you have more than one gap in a sentence, it is hard to understand.

    I don't know what is the problem. In all my other browsers it works well.

    Maybe somebody has an idea. Thank you.

    Greetings
    Mopf


  • Moderator

    I did not find a Vivaldi bugreport about such issue.

    Works in Windows so it could be a mac-only bug.

    Please report your issue as a bug, so we can check.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    if you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a link to a testpage where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!



Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.