vSphere Client Integration Plugin doesn`t work



  • Hi,
    the vSphere Client Integration Plugin stopped working and i can`t use Single Sign On Login to lo into the vCenter.

    I use Vivaldi 1.9.818.44, vCenter is Version 6.0 Update 2 and the Client Integration Plugin has the Version number 6.0.0-4911605


  • Moderator


    How to make a feature request for Vivaldi
    If you think your problem can be solved by a missing feature, please add a request at https://forum.vivaldi.net/category/48/features-requests in the corresponding thread for your browser version.


    If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report every bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    If you use any extensions please give information which ones you use.
    If you have a URL or a own testpage which can checked, add it to the bugreport.
    If you have own testcase files (HTML, CSS, JS etc.) add them to the confirmation mail you get after report.
    If you have a screenrecording video, you can attach it to give the developers a hint how this might happen or look like.
    You will get a bug confirmation mail and in a reply to this mail you can add more information and files as attachments for the testers and bug tracking team.

    Thanks in advance for helping us to make Vivaldi better!




  • Thank you, i did a bug report


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.