label dragging in gmail doesn't work properly since 1.8



  • I filed a bug report but I'm told I should have checked it out here first. Looked for it but haven't found much gmail stuff recently, so here goes. Problem in a nutshell: dragging a gmail label onto a mail message (at least with the preview lab running) works, but everything above the drop point gets "selected", including the visible list of emails. This is pretty disconcerting and requires you to click again to unselect everything. This started immediately on 1.8 going in, I have not changed extensions since then. Anyone else seen this?

    PS, bug report (plus extensions list):

    Steps to reproduce:
    open gmail
    if you haven't already, add in the preview pane (settings...labs)
    open a gmail (click it in the list and see it in the preview pane)
    drag a label onto the email in the preview plane

    Expected behaviour:
    the label gets attached to the email. that's it

    Actual behaviour:
    the label gets attached to the email, but everything above the point at which you dropped the label on the email, including the whole mail list, gets "selected" (highlighted).

    Vivaldi version:
    1.8.770.54

    extensions:
    acrobat
    better google tasks
    blue jeans meeting
    disable html5 autoplay
    inbox when ready
    lastpass

    Operating System:
    Windows 7 (x64)

    User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.138 Safari/537.36 Vivaldi/1.8.770.54



  • @aach1 Just to add to this one - I tried the same thing with chrome, Version 57.0.2987.133, and the problem is not present. Is noone else seeing this? It's really disruptive if you drag labels onto emails rather than the other way round.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.