Problem when starting Vivaldi getting Home page and and blank Vivaldi page



  • Hi,

    When I start Vivaldi browser two tabs are opening. Home page and and blank Vivaldi page. This problem started after the latest installation. Normally opens home page only.

    This second tab has url "vivaldi://chrome-signin/?access_point=6&reason=0"

    I tried to attach a screen capture but did not have enough privileges.

    I have not uninstalled Vivaldi but I did a second installation over this last one. Did not help.

    Information about my system:

    Vivaldi 1.7.735.46 (Stable channel) (32-bittinen)
    Päivitetty versio b5bc5a3efa32f49a389ebf766e3aa3c5215b6a20
    Käyttöjärjestelmä Windows 10
    JavaScript V8 5.6.329
    Flash 23.0.0.207 C:\WINDOWS\SysWoW64\Macromed\Flash\pepflashplayer32_23_0_0_207.dll
    User agent Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.88 Safari/537.36 Vivaldi/1.7.735.46
    Komentorivi "C:\Users\Erkki\AppData\Local\Vivaldi\Application\vivaldi.exe" --always-authorize-plugins --disable-translate --enable-blink-features=ResizeObserver --mark-non-secure-as=show-non-secure-passwords-cc-chip-and-form-warning --ppapi-flash-path="C:\WINDOWS\SysWoW64\Macromed\Flash\pepflashplayer32_23_0_0_207.dll" --flag-switches-begin --flag-switches-end
    Suoritettavan tiedoston polku C:\Users\Erkki\AppData\Local\Vivaldi\Application\vivaldi.exe
    Profiilin polku C:\Users\Erkki\AppData\Local\Vivaldi\User Data\Default
    Compiler MSVC 2015

    Any suggestions how to solve the problem.

    Erkki



  • This looks like you have the google keepass extension installed?



  • Yes I had. Removed it. No problems anymore. Thank you.

    Erkki


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.