Clicking links in an email now immediately focuses Vivaldi :(



  • Vivaldi 1.3.551.30 (Stable channel) (64-bit) Thunderbird 45.2.0 Kubuntu 12.04 with backports One of the things I loved about Vivaldi just stopped working with the current upgrade. I get "news" emails with links to lots of stories in one email. Up until the upgrade, I would click on a bunch of these one at a time and Vivaldi browser tabs would open in the background (in Vivaldi running on another virtual desktop) leaving my focus in Thunderbird. Once they were all loaded, I would manually switch to Vivaldi (on another virtual desktop) and mass process them very efficiently. Now, when I click on a link in an email, the page is loaded and the focus switches immediately to Vivaldi on the other desktop. This breaks my work flow and makes me manually switch back to Thunderbird after clicking on each link. How can I make this stop?!! Firefox used to work this way too (with a config setting) until they broke it. The Firefox team excelled at breaking features I loved. That was one of my main motivations for switching to Vivaldi (before I found a ton of other great reasons!)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.