Help! Can't install snapshot, tampermonkey extension won't work



  • Ok I have a couple of problems. First when I tried to install Vivaldi I was getting the red "This app can't be installed on your pc" message. I found a fix at http://windowsreport.com/app-cant-run-windows-10/ to disable smartscreen. Afterwards, Vivaldi finally installed! yay! Not quite. Next step was installing tampermonkey. However, while two other extensions I installed from the chrome store do show up (gmail notifier and some amazon extension) the tampermonkey icon button will not appear. When I try to install a script from greasy fork that I use on chrome, it instead tries to download the script to my system. I can't figure out how to get the script installed with tampermonkey. I also cannot use tampermonkey as the button will not appear. When I tap shift+control+e to open extensions, it does show all three extensions as enabled, including tampermonkey. I tried a reboot, restarted the app, no good. Disabled and enabled the app, still no good. My next step was to check if I had the latest build, and I downloaded the 1.3.551.17 x64 (I do have win 10 64) and when it had downloaded I tried to install it-- ONLY TO HAVE THE "THIS APP WILL NOT RUN ON YOUR PC" error again! Smartscreen is still off. I'm at a total loss now. I can't install the snapshot, I don't even know if that will fix my tamper monkey problem... Can anyone help me? Please? :| :S


  • Moderator

    Do you run any sort of 3rd party security software at all? Any sort of "clean pc" or "make my computer faster" software?



  • Don't know about latest snapshot, but I'm running stable version 1.2 with Tampermonkey installed with quite high number of scripts and everything's fine. Didn't have any errors so far.

    Windows 8.1 64-bit


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.